操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信涨停追公式(指标源码)

通达信涨停追公式(指标源码)   

来源:操盘手之家  阅读: 2020年09月18日 21:06:27
通达信涨停追公式(通达信)

R1:=150*WINNER(CLOSE*0.95);
VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
VAR5:=EMA(CLOSE,2)-EMA(CLOSE,120);
VAR6:=EMA(VAR5,68);
VAR7:=(VAR5+VAR6);
敢死:=POW(VAR7,3)*0.1+POW(VAR7,1);
核心:=MA(敢死,30),COLORRED,;
涨停:=1;{DYNAINFO(14)>0.096;}
警:涨停*核心/5,COLORRED,LINETHICK2;
Y:MA(警,6),COLORRED,LINETHICK2;
IF(Y<REF(Y,1),Y,DRAWNULL),COLORBLUE,LINETHICK2;
Y1:警-Y,COLORBROWN;
IF(警<REF(警,1),警,DRAWNULL),COLORBLUE,LINETHICK2;
{STICKLINE(CROSS(MA(警,1),MA(警,2)),0,警,1,0),COLORYELLOW;}
G:=C>=INTPART(REF(C ,1 )*1.08*100+0.5)/100;
G1:=G*核心/5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:=KK+DD;
涨停信号:ABS((10000*(C-REF(C,1))/REF(C,1)>995)*G1),COLORGREEN;
促击:FILTER(BACKSET(涨停信号,2),2)*G1,COLORGREEN;
预涨停:IF(CROSS(N,100),ABS(警),0),COLORYELLOW;
DRAWTEXT(CROSS(N,100),预涨停*1.1,'预'),COLORCYAN;
DRAWTEXT(涨停信号>0,涨停信号*1.1,'停'),COLORCYAN;

  以上是本站关于“涨停追公式(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:一痣定江山