操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 指标公式 > 通达信潜龙量能指标副图贴图和谐源码分享

通达信潜龙量能指标副图贴图和谐源码分享   

来源:操盘手之家  阅读: 2020年08月10日 17:08:30

  以下是通达信潜龙量能指标副图贴图和谐源码分享(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  {潜龙量能}

  {副图}

   

  VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

  STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,(-1),(-1)),COLOR00C0C0;

  VOLUME:VOL,VOLSTICK;

  X_1:=VOL>=REF(VOL,1)*1.91 AND CLOSE>REF(CLOSE,1);

  X_2:=VOL<REF(LLV(VOL,21),1);

  X_3:=VOL<REF(LLV(VOL,55),1);

  X_4:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;

  STICKLINE(X_1,0,VOL,1,0),COLORYELLOW;

  STICKLINE(X_2,0,VOL,1,0),COLORGREEN;

  STICKLINE(X_3,0,VOL,1,0),COLORMAGENTA;

  STICKLINE(X_4,0,VOL,1,0),COLORWHITE;

  MV1:MA(VOL,5),COLORYELLOW;

  MV2:MA(VOL,10),COLORRED;

  DRAWICON(CROSS(MV1,MV2),MV1,1);

  

  本站关于“通达信潜龙量能指标副图贴图和谐源码分享”的内容基本完结,更多精彩敬请关注!

编辑:股道流水

上一篇:通达信神奇主图公式主图源码K线图

下一篇:没有了