操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 指标公式 > 通达信强势反转公式源码K线图

通达信强势反转公式源码K线图   

来源:操盘手之家  阅读: 2020年08月10日 17:08:22

  以下是通达信强势反转公式源码K线图(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  通达信公式强势反转

  H0:="MACD.MACD";

  H3:=REF(H0,3);

  H2:=REF(H0,2);

  H1:=REF(H0,1);

  MA13:=MA(C,13);

  MA20:=MA(C,21);

  AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND 

  H0>H1 AND "MACD.DIF">0 AND "MACD.DEA">0;

  强势反转:=C/REF(C,1)>1.05 AND (H-C)/C*100<0.6;

  IF(强势反转,20,0),COLORRED,LINETHICK2;

  DRAWTEXT(FILTER(强势反转,30), 1.5,"强势反转"),COLORRED;

  BIAS3:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  超跌反弹:=IF(BIAS3<=-16,1,0);

  IF(超跌反弹,45,25),COLORGREEN,LINETHICK2;

  DRAWTEXT(FILTER(超跌反弹,30), 26,"超跌反弹"),COLORGREEN;

  MA30:=MA(C,30);

  MA60:=MA(C,60);

  MA120:=MA(C,120);

  MA250:=MA(C,250);

  JD1:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416>=1;

  JD2:=ATAN((MA250/REF(MA250,1)-1)*100)*180/3.1416>=1;

  

  QT:=DYNAINFO(17)!=0 AND NOT(NAMELIKE("S") OR NAMELIKE("*S"));

  AAB1:=COUNT(L>MA(C,120),15)>=14 AND CROSS(MA(C,120),L) AND C>MA120;

  AAB2:=COUNT(L>MA(C,250),15)>=14 AND CROSS(MA(C,250),L) AND C>MA250;

  PCI:=NOT(C<O AND O/C>=1.05);

  快进快出:=JD1 AND JD2 AND QT AND (AAB1 OR AAB2) AND PCI;

  IF(快进快出,65,46),COLORLIRED,LINETHICK2;

  DRAWTEXT(FILTER(快进快出,30), 46,"快进快出"),COLORLIRED;

  

  本站关于“通达信强势反转公式源码K线图”的内容基本完结,更多精彩敬请关注!

编辑:股道流水