操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 价值连城会员指标通达信指标源码

价值连城会员指标通达信指标源码   

来源:操盘手之家  阅读: 2021年01月17日 20:39:19
价值连城会员指标(通达信)

VAR1:=REF(CLOSE,2);会员专用:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE- VAR1),7,1)*100,COLORFFAA66;VAR2:=REF(CLOSE,1);VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;极品逃亡:IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);DRAWTEXT(极品逃亡 ,70 ,'★<-极品逃亡'),COLORYELLOW,LINETHICK1;DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★<--极品绝底初现'),LINETHICK1;DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★<--极品绝底'),COLORBLUE, LINETHICK1;Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;Q3:=SMA(Q2, 9, 1);Q4:=SMA(Q3, 3, 1);特殊会员专用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;Q8:=HHVBARS(HIGH, 50); Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;跨越:EMA(Q3, 3),COLORRED;DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,'*大底来'),COLORYELLOW,LINETHICK5;DRAWTEXT(CROSS(特殊会员专用, 93) AND Q10<-13,40,'*大底'),LINETHICK5;DRAWTEXT(CROSS(跨越, 特殊会员专用) AND REF(特殊会员专用,1)>80, REF(特殊会员专用,3), '*顶'),COLORRED,LINETHICK5;VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;大底来: 0,POINTDOT;大底: 0,POINTDOT;DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,'进入强势'),COLORYELLOW,LINETHICK1;DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,'进入拉升'),LINETHICK1;{DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,'注意调整'),COLORFFAA66,LINETHICK1;}{●注意买入点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,跨越,'●<-注意买入点'),COLORBLUE,LINETHICK1;★逢低买入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,'★<<-逢低买入'),LINETHICK1;}★低买: DRAWTEXT(REF(CROSS(特殊会员专用,跨越),1) AND 特殊会员专用>1.3*跨越,跨越,'★低买'),COLORRED,LINETHICK1;

通达信指标公式

  以上是本站关于“价值连城会员指标(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:鬼谷子

上一篇:极品波段通达信指标源码

下一篇:没有了