操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 极品短中线通杀的公式通达信指标源码

极品短中线通杀的公式通达信指标源码   

来源:操盘手之家  阅读: 2021年01月17日 20:39:11
极品短中线通杀的公式(通达信)

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1)LINETHICK2;VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);猎庄:IF(VAR5>REF(VAR5,1),VAR5,0),COLORLIRED,POINTDOT,LINETHICK5;STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED,POINTDOT,LINETHICK9;跟庄:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;LOWV:=LLV(LOW,6);HIGHV:=HHV(HIGH,6);RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);短线1:EMA(RSV,2),COLORYELLOW;短线2:MA(短线1,2),COLORWHITE;

通达信指标公式

  以上是本站关于“极品短中线通杀的公式(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:鬼谷子

上一篇:极品抄底指标MACD通达信指标源码

下一篇:没有了