操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 极品抄底指标MACD通达信指标源码

极品抄底指标MACD通达信指标源码   

来源:操盘手之家  阅读: 2021年01月17日 20:39:05

VAR22:=REF(LOW,1);VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);VAR25:=LLV(LOW,38);VAR26:=HHV(VAR24,38);VAR27:=IF(LLV(LOW,90),1,0);VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),COLORRED;动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2; VAR1:=AMOUNT/VOL/7;VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;VAR3:=SUM(AMOUNT,N)/VAR1/7;VAR4:=DMA(VAR2,VOL/VAR3);抄底:(CLOSE-VAR4)/VAR4*100,COLORLIMAGENTA;DRAWICON(CROSS(-1.65,抄底),抄底,1);

指标参数{N(1,300,10)} 。

通达信指标公式

  以上是本站关于“极品抄底指标MACD(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:鬼谷子

上一篇:极品底部通达信指标源码

下一篇:没有了