操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 估短 KDJ通达信指标源码

估短 KDJ通达信指标源码   

来源:操盘手之家  阅读: 2021年01月11日 22:25:51

{估短 KDJ}

{界文KD 修改带提示版}N1:=7;N2:=27;STICKLINE(C>0,40,60,10,0),COLORGRAY;RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;短K:SMA(RSV,3,1),COLORF580F5,LINETHICK0;短D:SMA(短K,3,1),COLORCCDD33,LINETHICK0;RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;中K:SMA(RSV1,5,1),COLORRED,LINETHICK0;中D:SMA(中K,10,1),COLOR33AA33,LINETHICK0;底线:10,COLORWHITE;顶线:90,{COLOR00FFFF;},COLORWHITE;STICKLINE(短K>短D,短K,短D,3,1),COLORF580F5;STICKLINE(短K<=短D,短K,短D,3,1),COLORCCDD33;STICKLINE(中K>中D,中K,中D,2,0),COLOR0000EF;STICKLINE(中K<=中D,中K,中D,2,0),COLOR33AA33;中J:=3*中K-2*中D,COLORFF00FF;超跌:IF(中J<0,10,0),COLORLIGREEN;BDDD:=LLV(中J,2)=LLV(中J,8);重启:IF(CROSS(中J,REF(中J+0.01,1)) AND BDDD AND 中J<20,10,-10),COLORLIRED;加码:IF(CROSS(中J,REF(中J+0.01,1)) AND BDDD AND BETWEEN(中J,20,60),1,0),COLORRED,NODRAW;BDGD:=HHV(中J,2)=HHV(中J,8) AND 中J>80;小心:IF(CROSS(REF(中J-0.01,1),中J) AND REF(BDGD,1),90,120),COLORYELLOW;DRAWICON(加码,中J,1);

{J线共振 修改彩带版}RSV1A:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;K1:=SMA(RSV1,5,1);D1:=SMA(K1,5,1);J1:=3*K1-2*D1;AA1:=EMA(J1,5);AA2:=REF(AA1,1);DRAWBAND(AA1,RGB(255,255,0),AA2,RGB(0,255,0));RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K2:=SMA(RSV2,3,1);D2:=SMA(K2,3,1);J2:=3*K2-2*D2;BB1:=EMA(J2,5);BB2:=REF(BB1,1);DRAWBAND(BB1,RGB(255,0,0),BB2,RGB(0,0,255));DD:=AA1>AA2 AND BB1>BB2;注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;DRAWICON(注意买入,-5,1);注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;DRAWICON(注意卖出,105,2);

通达信指标公式

  以上是本站关于“估短 KDJ(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:赵立赢

上一篇:高准确率的多周期kdj通达信指标源码

下一篇:没有了