操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 改进优化的主力雷达源码和图通达信指标源码

改进优化的主力雷达源码和图通达信指标源码   

来源:操盘手之家  阅读: 2021年01月11日 22:25:32

LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;VARD:=BARSCOUNT(CLOSE);买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;BT1:=CROSS(RSI1,25);STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORC87800;DRAWTEXT(CROSS(85,RSI1),主力,'顶'),COLOR00FF00;STICKLINE(卖点雷达,0,主力,1,0),COLOR00FF00;BT2:=CROSS(主力,散户) AND 主力<-10; DRAWICON(CROSS(RSI1,25),主力,1);DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,1);BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);STICKLINE(BT,0,50,4,1),COLOR0000FF;DRAWTEXT(BT,50,'金底'),COLORYELLOW;DRAWTEXT(BT1 AND BT2,-80,'底'),COLORYELLOW;

通达信指标公式

  以上是本站关于“改进优化的主力雷达源码和图(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:赵立赢