操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 个股强弱通达信指标源码

个股强弱通达信指标源码   

来源:操盘手之家  阅读: 2021年01月11日 22:25:21

{大盘K线放副图,个股涨幅与大盘涨幅相比较}

STICKLINE(INDEXC>=INDEXO,INDEXC,INDEXO,2,0),COLORRED;STICKLINE(INDEXC>=INDEXO,INDEXH,INDEXL,0.00000001,0),COLORRED;STICKLINE(INDEXC<INDEXO,INDEXC,INDEXO,2,0),COLORLIBLUE;STICKLINE(INDEXC<INDEXO,INDEXH,INDEXL,0.00000001,0),COLORLIBLUE;M5:MA(INDEXC,5);M10:MA(INDEXC,10);M20:MA(INDEXC,20);M60:MA(INDEXC,60);个股涨幅:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);DRAWTEXT(个股涨幅>大盘涨幅,INDEXH+50,'强'),COLORRED;DRAWTEXT(个股涨幅<大盘涨幅,INDEXL-50,'弱'),COLORGREEN;DRAWTEXT(个股涨幅=大盘涨幅,INDEXH+25,'平'),COLORGREEN;

通达信指标公式

  以上是本站关于“个股强弱(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:赵立赢

上一篇:攻无不克副图通达信指标源码

下一篇:没有了