操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 攻无不克副图通达信指标源码

攻无不克副图通达信指标源码   

来源:操盘手之家  阅读: 2021年01月11日 22:25:15

V1:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);V2:=POW(MA(LOW,5),2)+MA(LOW,5);V3:=POW(MA(HIGH,5),2)+MA(HIGH,5);V4:=(V1-LLV(V2,9))/(HHV(V3,9)-LLV(V2,9))*150+65;DK:SMA(V4,3,1)*1.5,COLORFFFFFF;DD:=SMA(DK,3,1);DJ:3*DK-2*DD,COLORGREEN;L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));L2:=EMA(L1,9);L3:=BARSLAST(CROSS(L1,L2));L4:=REF(L3,L3+1);L5:=L2 ;变盘:=CROSS(L1,L2) AND L5;DRAWTEXT( 变盘>0,DK+20,'●买'),COLOR005BF5;STICKLINE( 变盘>0,DK,DK+40,2,0),COLOR005BF5;W1:= EMA(CLOSE,12) - EMA(CLOSE,26);W2:= EMA(W1,9);W3:= 2*(W1-W2);W4:= REF(W3,1);W5:= CROSS(W4,W3) AND W4>0;DRAWTEXT(W5 AND DJ>250,DJ,'减'),COLOR00B4FF;STICKLINE(W5 AND DJ>250,DJ+20,DJ-40,2,0),COLOR00B4FF;100,COLOR00FF00;300,COLORFF00F8;

通达信指标公式

  以上是本站关于“攻无不克副图(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:赵立赢

上一篇:高点压力出现通达信指标源码

下一篇:没有了