操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 非常好用的主图指标金龙起舞通达信指标源码

非常好用的主图指标金龙起舞通达信指标源码   

来源:操盘手之家  阅读: 2021年01月09日 21:21:15

参数设置: N(1,111,20)N1(1,111,7)N2(1,111,69)源码:{M金龙起舞 N(1,111,20)N1(1,111,7)N2(1,111,69)}M3:= EMA(CLOSE,3);M8: EMA(CLOSE,8), , COLORGREEN;M13: EMA(M8,13), , COLORRED;M62: eMA(M8,55), , COLORf0f000;Var1:=EMA(M13,62);M81: EMA(M62,81), , COLORYELLOW;M144: EMA(Var1,144),LINETHICK2 , COLORRED;M250: EMA(Var1,250),LINETHICK2 , COLORf00ff0,pointdot;Var2:=(CLOSE+HIGH+LOW)/3;Var3:=EMA(Var2,10);Var4:=REF(Var3,1);STICKLINE(Var3>Var4,Var3,Var4,4,0), , COLORYELLOW;STICKLINE(Var3<Var4,Var3,Var4,4,0), , COLORBLUE;Var5:=(REF(HIGH,1)+REF(LOW,1))/2;Var6:=MA(CLOSE,N)+2*STD(CLOSE,N);drawtext(cross(var3,var4),var3*0.98,'买'),coloryellow;DRAWTEXT(CROSS(Var5,Var6),HIGH*1.04,'↓卖'), , COLORGREEN;Var7:=REF(CLOSE,1);Var8:=SMA(MAX(CLOSE-Var7,0),N1,1)/SMA(ABS(CLOSE-Var7),N1,1)*100;Var9:=CROSS(N2,Var8);VarA:=FILTER(Var9,4);DRAWTEXT(VarA,HIGH*1.04,'↓卖'), , COLORWHITE;VarB:=(2*CLOSE+HIGH+LOW)/4;VarC:=LLV(LOW,34);VarD:=HHV(HIGH,34);VarE:=EMA((VarB-Var1)/(Var5-Var1)*100,7);VarF:=EMA(0.667*REF(VarE,1)+0.333*VarE,5);DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.6 AND VOL>=1.5*MA(VOL,5) AND COUNT(VarE>=VarF,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进'), , {00010001};DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>0.6 AND COUNT(VarE>VarF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), , COLORYELLOW;Var10:=MA(CLOSE,80)-MA(CLOSE,10)/3;DRAWTEXT(IF(CLOSE<Var10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'), , COLORRED;bb:=hhv(hhv(low,14),60);x:=hhv(ma((l+h+c)/3,8),60),colorff6600;

通达信指标公式

  以上是本站关于“非常好用的主图指标金龙起舞(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:赵立赢

上一篇:分类换手率指标通达信指标源码

下一篇:没有了