操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 福五日升跌通达信指标源码

福五日升跌通达信指标源码   

来源:操盘手之家  阅读: 2021年01月09日 21:21:01

{福五日升跌}五:50,COLORBROWN;福:MA((((HHV(H,5)-REF(O,4))+(C-LLV(L,5)))*100)/((HHV(H,5)-LLV(L,5))*2),3);临:80,COLORLIRED;门:20,COLORGREEN;田交福线强:((C-LLV(L,5))*100)/(HHV(H,5)-LLV(L,5)),COLOR0000FF;DRAWTEXT(CROSS(田交福线强,福),20,'=福作品='),COLOR404080;RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;K1:=SMA(RSV,3,1);D1:=SMA(K1,3,1);KK:=INTPART(K1);DD:=INTPART(D1);TFXXS:=KK+DD;TGLXS:=(TFXXS-REF(TFXXS,1));换手率:VOL/CAPITAL*100,LINETHICK0;STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,2.5,0),COLOR0000AA;STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,1.5,0),COLOR0055FF;STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,2.5,0),COLORAA00BB;STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,1.5,0),COLORFF55BB;STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,2.5,0),COLOR00AAFF;STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,1.5,0),COLOR00FFFF;STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,2.5,0),COLORFF7700;STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,1.5,0),COLORFFFF55;STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,50,TGLXS+50,8,0),COLORBROWN;STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,50,TGLXS+50,8,0),COLORWHITE;

通达信指标公式

  以上是本站关于“福五日升跌(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:赵立赢