操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 大盘顶底副图通达信指标源码

大盘顶底副图通达信指标源码   

来源:操盘手之家  阅读: 2020年11月04日 21:41:41

见顶线:90,linethick1 ,color55aa77;见底线:10,linethick1 ,color888888;var1 := REF(OPEN,1);var2:=SMA(MAX(OPEN-var1,0),6,1)/SMA(ABS(OPEN-var1),6,1)*100;var3:= REF(CLOSE,1);var4:=SMA(MAX(CLOSE-var3,0),6,1)/SMA(ABS(CLOSE-var3),6,1)*100;var5:= REF(HIGH,1);var6:=SMA(MAX(HIGH-var5,0),6,1)/SMA(ABS(HIGH-var5),6,1)*100;var7:= REF(LOW,1);var9:=SMA(MAX(LOW-var7,0),6,1)/SMA(ABS(LOW-var7),6,1)*100;var8:=(min(Open,Close)-Low)/Low*100>vol/CAPITAL*0.001 ;var10:=(HHV(High,5)-Close)/(HHV(High,21)-LLV(Low,13))*100;var11:=(Close-REF(Close,1))/REF(Close,1)*100;var12:=ema(var11,8)*10<-26;var13:=if(var8 and ma(var10,5)<50 and var12,30,0);开盘值:var2,POINTDOT, LINETHICK0 ;收盘值:var4,POINTDOT, LINETHICK0 ;最高值:var6,POINTDOT, LINETHICK0 ;最低值:var9,POINTDOT, LINETHICK0 ;STICKLINE(收盘值>开盘值,开盘值,最低值,0.5,1),colorred;STICKLINE(收盘值>开盘值,最高值,收盘值,0.5,1),colorred;STICKLINE(收盘值>开盘值,收盘值,开盘值,5,1),colorred;STICKLINE(收盘值<开盘值,最高值,开盘值,0.5,1),COLORFFFF00;STICKLINE(收盘值<开盘值,最低值,收盘值,0.5,0),COLORFFFF00;STICKLINE(收盘值<开盘值,收盘值,开盘值,5,0),COLORFFFF00;入顶:80,POINTDOT,LINETHICK1,colorgreen;入底:20,pointdot linethick1 COLORMAGENTA;

通达信指标公式

  以上是本站关于“大盘顶底副图(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:吕氏春秋

上一篇:大道至简选股及预警指标通达信指标源码

下一篇:没有了