操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 大智慧动态买卖指标也可以用于TDX通达信指标源码

大智慧动态买卖指标也可以用于TDX通达信指标源码   

来源:操盘手之家  阅读: 2020年11月04日 21:44:42

老师们破,改的大智慧动态买卖指标(源码)本站捎捎修改了下也可用于TDX一分钟图.分时也可以用.不过不知道对决策有没有用.

VAR0:=VOL/CLOSE/2;VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);VAR3:=SUM(IF(VAR0 < 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);VAR4:=SUM(IF(VAR0 < 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);VAR5:=VAR1 + VAR2 + VAR3 + VAR4;VAR6:=IF(CURRBARSCOUNT,100 * VAR1/VAR5,0);VAR7:=IF(CURRBARSCOUNT,100 * VAR2/VAR5,0);VAR8:=IF(CURRBARSCOUNT,100 * VAR3/VAR5,0);VAR9:=IF(CURRBARSCOUNT,100 * VAR4/VAR5,0);机构买盘:VAR1,LINETHICK2,COLORFF55FF;机构卖盘:VAR2,LINETHICK2,COLORFFFF55;散户买盘:VAR3,COLOR5555FF;散户卖盘:VAR4 * IF(DATE < 1091212,1,100000000),COLOR55FF55;

通达信指标公式

  以上是本站关于“大智慧动态买卖指标也可以用于TDX(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:吕氏春秋