操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 单双线通达信指标源码

单双线通达信指标源码   

来源:操盘手之家  阅读: 2020年11月04日 21:51:21

这是一个很好的指标.本站用它操作去年就已经有300%的利益.用途.在0的上方出双线就操作.出单线休息.

A1:=EMA(CLOSE,7)-EMA(CLOSE,21);B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);短多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;短空:IF(B1-A1,B1,A1),LINETHICK2,COLORGREEN;ENTERLONG:(PEAK(1,5,5)>PEAK(1,5,6) AND PEAK(1,5,5)>PEAK(1,5,4) ANDPEAK(1,5,4)>PEAK(1,5,3) AND PEAK(1,5,3)>PEAK(1,5,2) ANDPEAK(1,5,2)>PEAK(1,5,1)) AND CROSS(REF(TROUGH(2,5,1),1),L*0.97);

通达信指标公式

  以上是本站关于“单双线(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:吕氏春秋