操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 打天下圆梦副图选股公式通达信指标源码

打天下圆梦副图选股公式通达信指标源码   

来源:操盘手之家  阅读: 2020年11月04日 21:51:51

主图:MA10:MA(C,10),COLORYELLOW;MA20:MA(C,20),COLORMAGENTA;MA40:MA(C,40),COLORRED;MA60:MA(C,60),COLORLIMAGENTA;LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);HD:=(HIGH - REF(HIGH,1));LD:=(REF(LOW,1) - LOW);DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);PDI:=((DMP * 100) / TR1);MDI:=((DMM * 100) / TR1);ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);AV:=(RSI5 + ADX);DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));NEWVOL:=(RSI5 - WR10);打天下梦想:=(AV + NEWVOL);DRAWTEXT(CROSS(打天下梦想,0),L*0.85,'打天下梦想'),COLORFF00FF;DRAWICON(CROSS(打天下梦想,0),L*0.92,1);DRAWTEXT(CROSS(82,VARR1),H*1.08,'天下太平'),COLORBLUE;《打天下圆梦》 副图选股公式AL:=(C+L+H)/3;AO:=SMA(AL,5,1)-SMA(AL,13,1);RSV1:=(AO-SMA(AO, 3,1))*100;RSV2:=SMA(RSV1,5,2);SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));打天下圆梦:REF(CLOSE,SV1+1)>CLOSE AND RSV1>REF(RSV1,SV1+1) AND CROSS(RSV1,RSV2);

通达信指标公式

  以上是本站关于“打天下圆梦副图选股公式(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:吕氏春秋