操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > S波段指标通达信指标源码

S波段指标通达信指标源码   

来源:操盘手之家  阅读: 2020年11月03日 22:09:06

{N;1;100;3}LC:=REF(CLOSE,1);E:=-100*(HHV(HIGH,84)-CLOSE)/(HHV(HIGH,84)-LLV(LOW,84));顶:CROSS(-1,E)*7000,colorgreen;DRAWTEXT(CROSS(0,E) , 6500,' 顶 ')colorgreen;Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;Vard:=BARSCOUNT(CLOSE);底:( E<-98)*2000,COLORwhite;DRAWTEXT(CROSS(1000,底) , 2100,' 底 ')colorgreen;Var1:=(HHV(HIGH,n)-CLOSE)/(HHV(HIGH,n)-LLV(LOW,n))*1000-700;Var2:=SMA(Var1,n,1)+100;Var3:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*10000;Var4:=SMA(Var3,3,1);Var5:=SMA(Var4,3,1)+100;Var6:=Var5-Var2;S:= IF(Var6>100,Var6-100,0);STICKLINE(REF(S,1)<S,S,REF(S,1),8,1)colorred;STICKLINE(REF(S,1)>S,S,REF(S,1),8,1)COLORYELLOW;a:=if((c-ref(c,1))/ref(c,1)>0.98,ref(c,1),L);b:=if((c-ref(c,1))/ref(c,1)<-0.98,ref(c,1),H);天时:cross((CLOSE-REF(CLOSE,12))/REF(CLOSE,12),0);地利:cross((((HIGH + LOW + CLOSE)/3)-MA(((HIGH + LOW + CLOSE)/3),12))/(0.015*AVEDEV(((HIGH + LOW + CLOSE)/3),12)),0)*-1;人和:EMA(CLOSE,12) - EMA(CLOSE,26);VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));F:DRAWTEXT(CROSS(VAR200,MA(VAR300,5)),LOW*0.98,'利多'),,,COLOREE00EE;洗盘:DRAWTEXT(cross(A,0),-0.3,'异动'),colorgreen;

通达信指标公式

  以上是本站关于“S波段指标(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:大张飞