操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 爆发点通达信指标源码

爆发点通达信指标源码   

来源:操盘手之家  阅读: 2020年11月03日 22:12:33

MA1:MA(CLOSE,2),coloryellow;MA2:MA(CLOSE,6),color00aa00;MA3:MA(CLOSE,15),colorADDDFA;ma4:MA(close,90),colorTeal;ma5:MA(close,288),ColorLime;ma6:MA(close,576),colorGreen;九天: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),CIRCLEDOT,COLORFF6600;无极: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;逼空: IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),CIRCLEDOT,COLORf00ff0;雪鹰: IF(MA(VOL,1)>MA(VOL,2)>MA(VOL,3), SMA(high,2,1),SMA(CLOSE,3,1)) ,COLORffffff;神枪: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),Color0000FF;DRAWTEXT(CROSS(雪鹰,九天),逼空,'爆发买点'),COLORRED;DRAWTEXT(CROSS(九天,ma5),逼空,'中线买点'),COLORRED;DRAWTEXT(CROSS(逼空,ma5),逼空,'中线买点'),COLORRED;DRAWTEXT(CROSS(雪鹰,无极),雪鹰,'极端买点'),COLORRED;DRAWTEXT(CROSS(雪鹰,逼空),雪鹰,'短线买点'),ColorYellow;DRAWTEXT(CROSS(神枪,无极),神枪,'极端买点'),ColorFuchsia;DRAWTEXT(CROSS(MA2,MA1),九天,'卖'),COLORffffff;

通达信指标公式

  以上是本站关于“爆发点(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:大张飞