操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 强势狙击主图通达信指标源码

强势狙击主图通达信指标源码   

来源:操盘手之家  阅读: 2020年10月22日 22:27:30

AA05:MA(C,5),LINETHICK3,COLOR0099CC; 五日乖离率:=(C-AA05)/AA05*100; BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416; 速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1); 加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW; IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORCYAN; AA10:MA(C,10);AA20:=MA(C,20); BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416; IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORYELLOW; AA30:MA(C,30); 三拾日乖离率:(C-AA30)/AA30*100,NODRAW; VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF (AA30,1); VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF (AA30,1); BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416; IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF; 强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10); 加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ; 清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF (AA10,1),10); DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED; JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ; 减仓:=FILTER(JC,10); MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30; 买入:=FILTER(MR,10); DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN; DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW; DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN; DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW; VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW)); VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100); MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50; DRAWTEXT(MV>6 AND L<=LLV(L,10),L*0.95,'←异动'),COLORCYAN;

通达信指标公式

  以上是本站关于“强势狙击主图(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:指标之王