操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 前辈老师用的分时指标和最好的涨停选股指标通达信指标源码

前辈老师用的分时指标和最好的涨停选股指标通达信指标源码   

来源:操盘手之家  阅读: 2020年10月22日 22:32:03

上午10点以前选的股最好,在牛市里85%都能涨停。

分时指标

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));DRAWICON(CROSS((C/天),1.01),25,3);STICKLINE(CROSS((C/天),1.01),25,0,2,0), ,COLORYELLOW;

VAR1:=REF(CLOSE,3.5);VAR2:=REF(CLOSE,1);VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;Q2:=(CLOSE-LLV(LOW, 21))/(HHV(HIGH, 21)-LLV(LOW, 21))*100;Q3:=SMA(Q2, 9, 1);Q4:=SMA(Q3, 3, 1);Q8:=HHVBARS(HIGH, 50); Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;快线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;慢线:EMA(Q3, 3),COLORRED;DRAWBAND(快线,RGB(115,95,120),慢线,RGB(95,120,115));A:=VOL*CLOSE;B:=SUM(A,3.52)/SUM(VOL,3.82);B1:=EMA(B,13);主力线:(B-B1)*191/B+50,COLORMAGENTA;多头:3*Q3-2*Q4,COLORRED;VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;空头: SMA(VAR12,3,1),COLORGREEN;DRAWTEXT(CROSS(慢线, 多头) AND REF(多头,1)>80, REF(多头,3), '*顶'),COLORRED,LINETHICK5;●关注: DRAWTEXT(REF(CROSS(空头,慢线),25) AND 空头>1.005*慢线,慢线,'●关注'),COLORBLUE,LINETHICK1;★关注: DRAWTEXT(REF(CROSS(慢线,多头),82) AND 慢线>1.3*多头,多头,'★关注'),LINETHICK1;★追涨: DRAWTEXT(REF(CROSS(多头,慢线),1) AND 多头>1.3*慢线,慢线,'★追涨'),COLORRED,LINETHICK1;★抄底:IF(CROSS(多头,慢线) AND 快线>=REF(快线,1) AND 多头>=REF(多头,1)AND 慢线<38.2 AND 慢线>=REF(慢线,1) AND COUNT(REF(快线,1)<REF(快线,2) OR REF(慢线,1)<REF(慢线,2) OR REF(多头,1)<REF(多头,2),3)>=2,30,0),COLORMAGENTA;DRAWTEXT(CROSS(多头, 8) AND Q10<-13,20,'*大底'),COLORYELLOW,LINETHICK5;★逃亡:IF(快线< REF(快线,1) AND 快线>61.8,70,100),COLORBLUE;50,POINTDOT,COLORWHITE;AZ1:=AMOUNT/VOL/100;AZ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;AZ3:=SUM(AMOUNT,40)/AZ1/100;AZ4:=SUM(AMOUNT,80)/AZ1/100;BZ1:=DMA(AZ2,VOL/AZ3);BZ2:=DMA(AZ2,VOL/AZ4);BZ3:=(CLOSE-BZ1)/BZ1*100;BZ4:=(CLOSE-BZ2)/BZ2*100;DRAWTEXT(ISLASTBAR AND C,93,' 冷眼分时专用指标'),COLOR00AAFF;DRAWTEXT(ISLASTBAR AND C,80,' 55上红柱谨慎看多'),COLOR00BBBB;DRAWTEXT(ISLASTBAR AND C,68,' 50下绿柱保持警惕'),COLOR00BBBB;DRAWTEXT(ISLASTBAR AND C,56,' 结合多(黄)空(绿)线'),COLOR00BBBB;DRAWTEXT(ISLASTBAR AND C,44,' 选择正确操作时段'),COLOR00BBBB;DRAWTEXT(ISLASTBAR AND C,32,' 按照图中提示关注'),COLOR00BBBB;DRAWTEXT(ISLASTBAR AND C,20,' 严格遵守操作纪律'),COLOR00BBBB;DRAWTEXT(ISLASTBAR AND C,8,' 心态平衡投资顺利'),COLOR00BBBB;STICKLINE(FILTER(C,60)>0,100,-0,0,0),COLORRED;STICKLINE(BZ4>0,50,50+13.82*BZ4,0,0),COLORYELLOW;STICKLINE(BZ3>0,50,50+13.82*BZ3,0,0),COLORRED;STICKLINE(BZ3<=0,50,50+13.82*BZ3,0,0),COLORGREEN;

选股指标地:=DYNAINFO(11)+(DYNAINFO(11)*0.021);条件:IF(DYNAINFO(7)>地,1,0);

通达信指标公式

  以上是本站关于“前辈老师用的分时指标和最好的涨停选股指标(通达信)”的详细内容介绍,更多精彩请收藏本站。

编辑:指标之王