操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 通达信超级macd指标公式

通达信超级macd指标公式   

来源:操盘手之家  阅读: 2020年10月15日 20:58:48

DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);DEA:EMA(DIFF,9),COLORFF0000;MACD:(DIFF-DEA)*2;STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORGREEN;STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORFF00FF;STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLOR00FFFF;多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));DRAWICON(多转空,MACD,2);DRAWICON(空转多,MACD,1);低叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;DRAWTEXT(低叉,DEA,' 低叉'),COLORFF00FF;JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));二叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;STICKLINE(二叉,0,0.2,2,0),COLORFF00FF;DRAWTEXT(二叉,DEA*1.06,'二叉'),COLORRED;A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);DRAWTEXT(底背离,-0.2-MACD,'底背离'),COLORWHITE;A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));顶:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);DRAWTEXT(顶,0.2+MACD,'顶'),COLORWHITE;

通达信指标公式

  以上是本站关于“通达信超级macd指标公式”的详细内容介绍,更多精彩请收藏本站。

编辑:指标之王