操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 通达信变色KDJ指标公式

通达信变色KDJ指标公式   

来源:操盘手之家  阅读: 2020年10月15日 21:01:13

变色KDJ(副图)准确简洁明了无未来放心使用

VAR1:=(H+L+O+C*2)/5;VAR2:=EMA(VAR1,21);VAR3:=STD(VAR1,23);VAR4:=EMA(VAR1,2);VARA:=(VAR1-VAR2)*100/VAR3;K:(EMA(VARA,23)+100)/2-3,COLOR00FFFF,LINETHICK2;D:SMA(K,5,1),COLORFFFF00,LINETHICK2;J:4*K-3*D,COLORFF00FF,LINETHICK2;IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;IF(J<REF(J,1),J,DRAWNULL)COLOR00BB00,LINETHICK2;DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)AND J<K AND VAR4>REF(VAR4,1)AND K>=REF(K,1)AND J<40OR CROSS(J,K)AND CROSS(J,D)AND J<40 OR J>REF(J,1)AND J<-20,7), J*0.8,1);DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);

通达信指标公式

  以上是本站关于“通达信变色KDJ指标公式”的详细内容介绍,更多精彩请收藏本站。

编辑:指标之王