操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 通达信波段密码至尊指标公式

通达信波段密码至尊指标公式   

来源:操盘手之家  阅读: 2020年10月15日 21:05:49

买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWICON(BU,L-0.1,1);DRAWICON(SEL,H+0.1,2);STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;散户:EMA(CLOSE,5),COLORWHITE;操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;界点:MA(CLOSE,20),COLORMAGENTA;LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);日:=150;昨前:=3;高1:=REF(HHV(H,日),昨前);低1:=REF(LLV(L,日),昨前);H1:=高1-(高1-低1)*0.191;H2:=高1-(高1-低1)*0.382;H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618;H5:=高1-(高1-低1)*0.809;顶:REFDATE(高1,DATE),COLORRED;一0.809:REFDATE(H1,DATE),COLORYELLOW;二0.618:REFDATE(H2,DATE),COLORMAGENTA;三0.500:REFDATE(H3,DATE),COLORWHITE;四0.382:REFDATE(H4,DATE),COLORGREEN;五0.191:REFDATE(H5,DATE),COLORYELLOW;

通达信指标公式

  以上是本站关于“通达信波段密码至尊指标公式”的详细内容介绍,更多精彩请收藏本站。

编辑:指标之王