操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 通达信公式 > 通达信MACD瞄准冲锋指标公式

通达信MACD瞄准冲锋指标公式   

来源:操盘手之家  阅读: 2020年10月15日 20:56:46

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;DEA:EMA(DIFF,9),COLOR00FFFF;MACD:(2)*(DIFF-DEA),COLORSTICK,COLOR00FF00;AT1:=BARSLAST(REF(CROSS(DIFF,DEA),1));BIT1:=(REF(CLOSE,AT1+1)>CLOSE) AND (REF(DIFF,AT1+1)<DIFF) AND CROSS(DIFF,DEA);DRAWTEXT(IF((BIT1>0),1,0),0.279,'大战役'),COLOR00FFFC;RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);K:=SMA(RSV,3,1);D:=SMA(K,3,1);AT2:=BARSLAST(REF(CROSS(K,D),1));B2:=(REF(CLOSE,AT2+1)>CLOSE) AND (REF(K,AT2+1)<K) AND CROSS(K,D);DRAWTEXT(IF((B2>0),1,0),0.233,'瞄准'),COLOR6C8CCF;LC:=REF(CLOSE,1);RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);RSI2:=((SMA(MAX(CLOSE-LC,0),12,1))/(SMA(ABS(CLOSE-LC),12,1)))*(100);A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));B3:=(REF(CLOSE,A3+1)>CLOSE) AND (REF(RSI1,A3+1)<RSI1) AND CROSS(RSI1,RSI2);DRAWTEXT(IF((B3>0),1,0),(-0.01),'瞄准'),COLORFF05FF;SIQ1:=(OPEN<MA(CLOSE,20.5)) AND (CLOSE>MA(CLOSE,20.5));SIQ2:=(MA(CLOSE,8)<MA(CLOSE,20.5));SIQ3:=(MA(CLOSE,20.5)<MA(CLOSE,41));SIQ5:=(VOL>(MA(VOL,5))*(1.01)) AND (VOL>(MA(VOL,10))*(1.01));SIQ:=SIQ1 AND SIQ2 AND SIQ3 AND SIQ5;DRAWTEXT(SIQ,0.2,'冲锋'),COLORFF00FF;

通达信指标公式

  以上是本站关于“通达信MACD瞄准冲锋指标公式”的详细内容介绍,更多精彩请收藏本站。

编辑:指标之王