操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > [皖维吧]通达信新立柱量主图源码

[皖维吧]通达信新立柱量主图源码   

来源:超盘手之家网  阅读: 2019年11月19日 09:40:15

  [皖维吧]通达信新立柱量主图源码以下是通达信新立柱量主图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  新立柱量主图

  MX:=EMA(C,2);

   MXA:=EMA(SLOPE(C,21)*20+C,42); 

   STICKLINE(MX>=MXA,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),

   COLOR600020;

   STICKLINE(MX<MXA,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),

   COLOR404050; 

   DRAWKLINE(H,O,L,C);

   AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);

  趋势线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORRED;

   CC:=(CLOSE/趋势线);

  MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);

   MAAA:=((MA1-趋势线)/趋势线)/3;

   TMP:=MA1-MAAA*MA1;

   JJ:IF(TMP<=趋势线,趋势线,DRAWNULL),LINETHICK3,COLORGREEN;

   XJ:IF(TMP<=趋势线,TMP,DRAWNULL),LINETHICK2,COLORBLUE;

  建仓:CROSS(MX,MXA),NODRAW;

   SEL:=CROSS(MXA,MX);

   DRAWICON(建仓,L-0.1,1);

   DRAWICON(SEL,H+0.1,2);

   DRAWTEXT(建仓,L-0.68,'↖建仓持股')COLORMAGENTA;

   DRAWTEXT(SEL,H+0.38,'↙清仓持币'),COLORBLUE;

   STICKLINE(MX>=MXA,LOW,HIGH,0.0,1),COLORRED;

   STICKLINE(MX>=MXA,CLOSE,OPEN,3,1),COLORRED;

   STICKLINE(MX<MXA,LOW,HIGH,0.0,1),COLORGREEN;

   STICKLINE(MX<MXA,CLOSE,OPEN,3,1),COLORGREEN;

   STICKLINE(建仓,OPEN,CLOSE,2,0),COLORYELLOW;

   STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;

   CP:=MA(CLOSE,9),COLORCYAN,LINETHICK1;

   JD:=MA(CLOSE,18),COLORMAGENTA;

   DRAWICON(CROSS(CP,JD) AND MX>=MXA,JD-0.1,1);

   DRAWTEXT(CROSS(CP,JD) AND MX>=MXA,JD-0.38,'↖加仓'),COLORYELLOW;

   BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;

   DRAWTEXT(FILTER(BL,3),H+0.2,'↙倍量柱')COLORYELLOW;

   STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),COLORYELLOW;

   XG:=SUMBARS(FILTER(BL,3),1);

   STICKLINE(XG,REF(L,XG-1),REF(L,XG-1),10,0),COLORYELLOW;

  

  本站关于“[皖维吧]通达信新立柱量主图源码”的内容基本完结,更多精彩敬请关注!

编辑:股万三