操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 恩华药业股吧-002124天邦股份股吧-通达信抄底先锋一号公式源码

恩华药业股吧-002124天邦股份股吧-通达信抄底先锋一号公式源码   

来源:花都股票学习网  阅读: 2019年11月11日 10:52:14

  恩华药业股吧-002124天邦股份股吧-通达信抄底先锋一号公式源码以下是通达信抄底先锋一号公式源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  TYP:=(HIGH+LOW+CLOSE)/3;

   CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

   RSV:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;

   K:=SMA(RSV,3,1);

   D2:=SMA(K,3,1);

   JJ:=3*K-2*D2;

  六十日振幅大于4:=COUNT(H/L>=1.04,60);

  去ST:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND FINANCE(7)<6000000000;

   ZF:=C/REF(C,1)>=1.07;

   CCIA:=JJ=LLV(JJ,10) AND LLV(JJ,20)<0;

   CCID:=BARSLAST(JJ=LLV(JJ,60));

   CCIB:=L=LLV(L,CCID) AND COUNT(CCI>0,CCID)=0;

   CCIC:=EXIST(CCIB,15) AND EXIST(CCI>REF(CCI,1) AND REF(CCI,2)>REF(CCI,1),5);

   XG2:=CCIC AND JJ<20   AND CROSS(JJ,K) AND 去ST AND 六十日振幅大于4>=5;

   XG22D:=BARSLAST(XG2=1);

   VAR1:=(L<XS2.通道4 AND REF(L,1)>REF(XS2.通道4,1)) OR (L<XS2.通道2 AND REF(L,1)>REF(XS2.通道2,1));

   XG:EXIST(XG2=1,10) AND C<=O AND 六十日振幅大于4>=5 AND L<XS2.通道4 AND REF(L,1)>REF(XS2.通道4,1);

  

  本站关于“恩华药业股吧-002124天邦股份股吧-通达信抄底先锋一号公式源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板