操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 安徽水利股吧-华联股份股吧-通达信无敌KDJ源码附图

安徽水利股吧-华联股份股吧-通达信无敌KDJ源码附图   

来源:花都股票学习网  阅读: 2019年11月11日 10:52:07

  安徽水利股吧-华联股份股吧-通达信无敌KDJ源码附图,以下是通达信无敌KDJ源码附图(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  N:=9; M1:=3; M2:=3;

   RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

   K:SMA(RSV,M1,1);

   D:SMA(K,M2,1);

   J:3*K-2*D;

  周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5),LINETHICK1,COLORRED;

  周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5),LINETHICK1,COLOR33FF99;

  周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5),LINETHICK1,COLORMAGENTA;

  月K:MA("KDJ.K#MONTH"(N,M1,M2),5),LINETHICK1,COLORFF00FF;

  月D:MA("KDJ.D#MONTH"(N,M1,M2),5),LINETHICK1,COLOR00FF00;

  月J:=MA("KDJ.J#MONTH"(N,M1,M2),5),LINETHICK1,COLORFFFFFF;

   DRAWBAND(月K,RGB(100,0,100),月D,RGB(120,120,120));

   STICKLINE(周K>=周D,周K,周D,1,0),COLOR6666FF;

   STICKLINE(周K<周D,周K,周D,1,1),COLOR00FFFF;

   STICKLINE(C>0,115,120,2,1),COLOR00FFFF;

   STICKLINE(C>0,-15,-20,2,1),COLORFFFF88;

   STICKLINE(周K>=周D,110,120,2,0),COLOR6666FF;

   STICKLINE(月K>=月D,-10,-20,2,0),COLOR660099;

   STICKLINE(C>0,48,52,2,1),COLORFFFFFF;

   STICKLINE(周K>=周D AND 月K>=月D,42,58,2,1),COLORRED;

   STICKLINE(月K<月D AND 周K>=周D,44,56,2,1),COLORFF00FF;

   STICKLINE(月K>=月D AND 周K<周D,46,54,2,1),COLOR00FF00;

   STICKLINE(CURRBARSCOUNT=88,10,90,99,0),COLOR222255;

   STICKLINE(CURRBARSCOUNT=88,100,90,99,0),COLORYELLOW;

   DRAWTEXT(CURRBARSCOUNT=92,95,'中间彩柱'),COLORFF0000;

   DRAWTEXT(CURRBARSCOUNT=8,110,'周KD金叉'),COLORFFFFFF;

   DRAWTEXT(CURRBARSCOUNT=8,-10,'月KD交叉'),COLORFFFFFF;

   DRAWTEXT(CURRBARSCOUNT=98,20,'月死叉周死叉--全退--白色'),COLORFFFFFF;

   DRAWTEXT(CURRBARSCOUNT=98,40,'月金叉周死叉--减仓--绿色'),COLOR00FF00; 

   DRAWTEXT(CURRBARSCOUNT=98,60,'月死叉周金叉--反弹--粉色'),COLORFF00FF; 

   DRAWTEXT(CURRBARSCOUNT=98,80,'月金叉周金叉--持股--红色'),COLORRED;

  

  本站关于“安徽水利股吧-华联股份股吧-通达信无敌KDJ源码附图”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板