操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 东方市场000301股吧-金鹰股份股吧-通达信投机之王(公式 副图 源码 贴图

东方市场000301股吧-金鹰股份股吧-通达信投机之王(公式 副图 源码 贴图   

来源:花都股票学习网  阅读: 2019年11月11日 10:52:02

  东方市场000301股吧-金鹰股份股吧-通达信投机之王(公式 副图 源码 贴图)和谐源码以下是通达信投机之王(公式 副图 源码 贴图)和谐源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  {投机之王2}

  {主图}

   

  VAR1:=BARSLAST(DAY>REF(DAY,1));

  前收:REF(CLOSE,VAR1+1),COLORWHITE;

  STICKLINE(1,前收,前收,2,1);

  VAR2:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

  VAR3:=DAY>REF(DAY,1);

  VAR4:=BARSLAST(VAR3)+1;

  分时图均价:SUM(AMOUNT,VAR4)/SUM(VOL,VAR4)/100;

  VAR5:=CURRBARSCOUNT;

  VAR6:=DAY!=REF(DAY,1);

  VAR7:=BARSLAST(VAR6)+1;

  VAR8:=MA(CLOSE,VAR7);

  VAR9:=SUM(AMOUNT,VAR7)/SUM(VOL,VAR7)/100;

  VAR10:=IF(CAPITAL>0,VAR9,VAR8);

  均价:IF(VAR5<=CONST(VAR7),VAR10,DRAWNULL);

  M50:MA(CLOSE,50),COLORYELLOW,LINETHICK2;

  VAR11:=EMA(CLOSE,12)-EMA(CLOSE,26);

  VAR12:=EMA(VAR11,9);

  MACD:(VAR11-VAR12)*1,NODRAW,COLORRED;

  STICKLINE(MACD>=0,M50,M50+MACD*1.5,0,0),COLORLIRED;

  STICKLINE(MACD<0,M50,M50+MACD*1.5,0,0),COLORLIGREEN;

  STICKLINE(MACD<REF(MACD,1) AND MACD>0,M50,M50+MACD*3,0,1),COLORLIRED;

  STICKLINE(MACD>REF(MACD,1) AND MACD<0,M50,M50+MACD*3,0,1),COLORLIGREEN;

  

  本站关于“东方市场000301股吧-金鹰股份股吧-通达信投机之王(公式 副图 源码 贴图)和谐源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板