操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 2019特大股灾:通达信庄家送酒源码附图

2019特大股灾:通达信庄家送酒源码附图   

来源:花都股票学习网  阅读: 2019年11月11日 10:51:36

  以下是通达信庄家送酒源码附图(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

   VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;

   VAR4:=EMA(VAR3,5);

   VAR5:=3*VAR3-2*VAR4;

   AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;

   VAR6:=(2*CLOSE+HIGH+LOW)/4;

   VAR7:=LLV(LOW,13);

   VAR8:=HHV(HIGH,13);

   VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

   VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);

  多:VAR9,COLORRED,POINTDOT;

  空: EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLOR00FF00;

   STICKLINE(VAR9>VARA,VAR9,VARA,6,0), COLORWHITE;

   STICKLINE(VAR9<=VARA,VAR9,VARA,6,0), COLORFFCC66;

   {啤酒瓶画图源码}

   STICKLINE(AA,0,30,40,1),COLORYELLOW;

   STICKLINE(AA,16,29,38,0),COLORGREEN;

   STICKLINE(AA,1,14,38,0),COLORGREEN;

   STICKLINE(AA,15,15,40,1),COLORYELLOW;

   STICKLINE(AA,30,50,10,0),COLORYELLOW;

   STICKLINE(AA,53,55,10,1),COLORRED;

   STICKLINE(AA,57,59,10,1),COLORRED;

   STICKLINE(AA,61,63,10,1),COLORRED;

   STICKLINE(AA,65,67,10,1),COLORRED;

   STICKLINE(AA,69,75,12,0),COLORFFCCCC;

   DRAWTEXT(AA,85,'干杯'),COLORYELLOW;

   DRAWTEXT(AA,26,'五粮液'),COLORYELLOW;

   {DRAWTEXT(AA,12,'XO'),COLORYELLOW;}; 

  

  本站关于“2019特大股灾:通达信庄家送酒源码附图”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板