操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 002299股票:通达信偏差线偏差量重心源码附图

002299股票:通达信偏差线偏差量重心源码附图   

来源:花都股票学习网  阅读: 2019年11月11日 10:51:27

  以下是通达信偏差线偏差量重心源码附图(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  STICKLINE(100,0,100,8,0),COLOR443300;

  重心:=(2*CLOSE+HIGH+LOW+OPEN)/5;

   BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  偏差量:=重心-BBI;

   RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;

   K:SMA(RSV,3,1),COLORFF2B95,LINETHICK1;

   D:SMA(K,3,1),COLOR42B1E8,LINETHICK1;

   100,POINTDOT,COLORFFFFFF,LINETHICK5;

   VAR2:=REF(LOW,1);

   VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

   VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

   VAR5:=LLV(LOW,13);

   VAR6:=HHV(VAR4,13);

   VAR7:=IF(MA(CLOSE,34),1,0);

   VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

   VAR9:=IF(VAR8>100,100,VAR8);

  吸筹:VAR9,LINETHICK0,COLOR00DDFF;

   STICKLINE(VAR9>-120,0,VAR9,2.2,0),COLOR00EEFF;

  通天柱:IF(CROSS(K,D),100,0),LINETHICK0;

   STICKLINE(通天柱,0,100,2.2,0),COLOR0000FF;

  彻地柱:IF(CROSS(D,K),100,0),LINETHICK0;

   STICKLINE(彻地柱,0,100,2.2,0),COLORFFBB00;

  

  本站关于“002299股票:通达信偏差线偏差量重心源码附图”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板