操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 天佑财经:通达信铁底出现公式源码贴图

天佑财经:通达信铁底出现公式源码贴图   

来源:花都股票学习网  阅读: 2019年11月06日 11:14:21

  以下是通达信铁底出现公式源码贴图(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  ZYX1:="DMI.PDI"(12,6);

   ZYX2:="DMI.MDI"(12,6);

   ZYX3:=ZYX1>65 AND ZYX1>REF(ZYX1,1);

   ZYX4:=LLV(ZYX1,0);

   ZYX5:=BARSLAST(ZYX4=ZYX1);

   ZYX6:=(0-REF(ZYX2,4))/(ZYX4-REF(ZYX2,ZYX5))>2;

   ZYX7:=ZYX1>REF(ZYX1,1);

   ZYX8:=VOL>2*MA(VOL,30);

   ZYX9:="DMI.ADX"(12,6);

   ZYXA:="DMI.ADXR"(12,6);

   ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

   ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

   ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

   {ZYXE:=0-"MACD.DIFF"(7,21,3);}

   ZYXF:=TROUGHBARS(3,15,1)<4;

   ZYX10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

   ZYX11:=IF(ZYXF=1,50,0);

   ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);

   ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);

   ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;

   ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);

   ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);

   ZYX17:=HHV(ZYX1,ZYX16);

   ZYX18:=BARSLAST(ZYX1=ZYX17);

  

  多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

   0,COLORRED;

   STICKLINE(FILTER(ZYXF=1,5) AND 多空<-10,50,0,10,0),COLORRED;

   STICKLINE(FILTER(ZYXF=1,5),50,0,10,0),COLORRED;

   ZYX19:=ZYX3 OR ZYX12 OR ZYX13*100;

   ZYX1A:=ZYX13*100;

   DRAWICON(FILTER(ZYXF=1,3),80,1);

   DRAWTEXT(FILTER(ZYXF=1,3),40,'铁底出现'),COLORYELLOW;

   STICKLINE(多空<-10,0,多空,1,0),COLORYELLOW;

   STICKLINE(多空>10,0,多空,1,0),COLORYELLOW;

  

  本站关于“财神来敲我家门:通达信铁底出现公式源码贴图”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板