操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 财经天阅网:牛股主升主图指标 选股指标 源码(通达信,大智慧 软件

财经天阅网:牛股主升主图指标 选股指标 源码(通达信,大智慧 软件   

来源:花都股票学习网  阅读: 2019年11月06日 11:14:09

  以下是牛股主升主图指标 选股指标 源码(通达信,大智慧 软件通用,不用修改)(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  牛股主升主图指标 选股指标 源码(通达信,大智慧 软件通用,不用修改)

  主升段的拉升点,具体用法怎么抓牛股,牛股买卖点你慢慢琢磨吧。废话不说了,看图,

   

  主图源码:

   

  N:=89;M1:=3;M2:=3;

  AA:=100*(C-REF(C,1))/REF(C,1);

  BB:=100*(H-C)/REF(C,1);

  HH:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  EE:=SMA(HH,M1,1);

  FF:=SMA(EE,M2,1);

  GG:=3*EE-2*FF;

  V5:=EMA(CLOSE,1);

  AE:=EMA(V5,5) ;

  AB:=EMA(HHV(AE,5),1);

  AJ:EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK1;

  WJ:EMA(HHV(AJ,17),2),COLORBLUE;

  AF:EMA(HHV(WJ,17),3),COLORRED,LINETHICK1;

  ER:(1+6/100)*MA(CLOSE,25),COLORGREEN,LINETHICK1;

  {CC:=C<FF;

  OK: C>FF AND LAST(CC,22,1) AND AA>3 AND BB<3 AND GG<87 AND H!=L

  AND LAST(GG<80,20,1) AND LLV(GG,32)<3 AND GG>REF(GG,1)*1.25;};

  ZDT:=(C-REF(C,1))/REF(C,1)*100;

  STICKLINE(ZDT>6,O,C,2,0),COLORYELLOW;

  STICKLINE(ZDT<-9.8,O,C,2,0),COLOR00FF00;

  涨停:=ZDT>7;

  不破价:=REF(L,BARSLAST(涨停));

  DRAWTEXT_FIX(1,0,0,0,'总股本(亿):'),COLORFF36FF,LINETHICK3;

  DRAWNUMBER_FIX(1,0.06,0,0,CONST(FINANCE(1)/100000000)),COLORFF36FF,LINETHICK3;

  DRAWTEXT_FIX(1,0.13,0,0,'流通股(亿):'),COLORFF36FF,LINETHICK3;

  DRAWNUMBER_FIX(1,0.2,0,0,CONST(CAPITAL/1000000)),COLORFF36FF,LINETHICK3;

  DRAWTEXT_FIX(1,0.25,0,0,'板块:'),COLORFF36FF,LINETHICK3;

  DRAWTEXT_FIX(1,0.302,0,0,HYBLOCK),COLORFF36FF,LINETHICK3;

  DRAWTEXT_FIX(1,0.35,0,0,DYBLOCK),COLORFF36FF,LINETHICK3;

   

   

  选股公式1

   

  V5:=EMA(CLOSE,1);

  AE:=EMA(V5,5) ;

  AB:=EMA(HHV(AE,5),1);

  AJ:=EMA(HHV(AB,17),1);

  WJ:=EMA(HHV(AJ,17),2);

  AF:=EMA(HHV(WJ,17),3);

  ER:=(1+6/100)*MA(CLOSE,25);

  OK: C>AJ AND C>WJ AND C>AF AND C>ER;

   

   

  选股公式2

   

  V5:=EMA(CLOSE,1);

  AE:=EMA(V5,5) ;

  AB:=EMA(HHV(AE,5),1);

  AJ:=EMA(HHV(AB,17),1);

  WJ:=EMA(HHV(AJ,17),2);

  AF:=EMA(HHV(WJ,17),3);

  ER:=(1+6/100)*MA(CLOSE,25);

  OK:= C>AJ AND C>WJ AND C>AF AND C>ER;

  XG:OK AND NOT(REF(OK,1));

  

  本站关于“财经天阅网:牛股主升主图指标 选股指标 源码(通达信,大智慧 软件通用,不用修改)”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板