操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 财经1158网:通达信MACD的内在特性与信号副图指标源码贴图 无未来

财经1158网:通达信MACD的内在特性与信号副图指标源码贴图 无未来   

来源:花都股票学习网  阅读: 2019年11月06日 11:14:05

  以下是通达信MACD的内在特性与信号副图指标源码贴图 无未来(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  喜欢指标的应多了解其内在的精髓,股价、量势决定指标形态!本指标简单实用,一看就能明白。

  

   提示的"爆"信号只起参考,不是100%的买入信号。

   关健还是MACD的柱线与黄粉线关系,彩带线与黄粉线关系,以及彩带线与MACD的柱线,如果对MACD渗透比较好的朋友那指标则会辅助你快速作出判断!

   如果只沉迷对信号的追逐,那则要加强对综合性学习!

   以上只是个人比较浅显的理解,同时也希望帮助有受启发的你!

  DIFF:EMA(C,10)-EMA(C,25);{来自经典副B} 

   DEA:EMA(DIFF,10),COLORFFFF00; 

   MACD:(DIFF-DEA)*2,COLORSTICK; 

   M60:MA(DEA,5),COLORGREEN;

   DRAWBAND(DIFF,RGB(255,0,0),M60,RGB(0,0,255));

   DRAWBAND(DEA,RGB(255,0,0),M60,RGB(0,0,255));

   DIF1:=EMA(C,12)-EMA(C,26);

   DEA1:=EMA(DIF1,9);

   AAA1:=(DIF1-DEA1)*25,COLORMAGENTA;

   XP1:=0.03;

   XP2:=AAA1-REF(AAA1,1);

   WC:=REF(C,1),NODRAW;

   WC1:=REF(C,2),NODRAW;

  寻底:=WC<WC1&&C>=WC,NODRAW;

  小荷:=C>O,NODRAW;

   MCD3:=MA(MACD,5),COLORWHITE;

   M5:MA(MCD3,5),COLORYELLOW;

   MCD5:=MA(MACD,5),COLORYELLOW;

   M10:MA(MCD5,10),COLORCC66FF;

   XG:=寻底 AND 小荷 AND (CROSS(XP2,XP1));

  爆:=(CROSS(XP2,XP1)) AND C>MA(C,60) AND V>REF(V,1)*1.75;

   DRAWICON(XG OR 爆,0,1);

   DRAWTEXT(XG OR 爆,0.02,' 爆'),COLORRED;

  

  本站关于“财经1158网:通达信MACD的内在特性与信号副图指标源码贴图 无未来”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板