操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 掌球财经:通达信成交量通道指标公式

掌球财经:通达信成交量通道指标公式   

来源:花都股票学习网  阅读: 2019年11月06日 11:14:00

  以下是通达信成交量通道指标公式(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  TIAOJIAN:=(CODELIKE('999') OR CODELIKE('399'));

   HSVOL:=10000*VOL/(FINANCE(7)/100);

   JL:=IF(TIAOJIAN,VOL,HSVOL);

   RSV:=(JL-LLV(JL,20))/(HHV(JL,20)-LLV(JL,20))*100;

   K:=SMA(RSV,3,1);

   D:=SMA(K,3,1);

  量均线:=DMA(MA(JL,5),D);

   BOLL:=MA(量均线,20);

   UP:=BOLL+2*STD(量均线,20);

   DN:=BOLL-2*STD(量均线,20);

   TTR:=MA(ABS(REF(量均线,1)-量均线),15);

   VM:=MA(量均线,6);

   VU:=VM+2*TTR;

   VD:=VM-2*TTR;

   DRAWBAND(UP,RGB(0,170,140),DN,RGB(0,170,140));

   DRAWBAND(VU,RGB(220,220,220),VD,RGB(220,220,220));

  成交量通道:量均线,COLORMAGENTA,LINETHICK2;

  

  本站关于“财蜂发财树:通达信成交量通道指标公式”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板

上一篇:财经1158网:通达信公式变种DDX源码


下一篇:没有了