操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 财经1158网:通达信公式变种DDX源码

财经1158网:通达信公式变种DDX源码   

来源:花都股票学习网  阅读: 2019年11月06日 11:13:56

  以下是通达信公式变种DDX源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用

  通达信公式变种DDX

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;

  卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;

  

  进出量:=买量+卖量,COLOR00FFFF;STICKLINE(进出量<0,0,进出量,1,0),COLORFF6600;

  STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;

  STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;

  STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;

  STICKLINE(进出量>0,0,进出量,3,0),COLOR000099;

  STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;

  STICKLINE(进出量>0,0,进出量,1.0,0),COLOR0000FF;

  STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;N:=1;QJ0:=(HIGH+LOW+CLOSE)/3;

  QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

  QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);

  QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

  QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));

  QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));

  QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;

  QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;

  QJ8:="MACD.DIF"<"MACD.DEA";

  QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;

  特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;

  中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;

  W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);

  量振1:=特大>大单 AND 大单>小单;

  量振2:=特大<小单 AND 大单<小单;

  标振1:=QJ6 AND QJ7;

  标振2:=QJ8 AND QJ9;

  A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);

  STICKLINE(A0,0,A0,1,0),COLOR000044;

  主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;

  主力筹码集中度:(C)*100,COLORRED;

  

  本站关于“财经1158网:通达信公式变种DDX源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板