操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 300061康耐特:通达信分享一个波段买卖的指标,准确性请各位验证

300061康耐特:通达信分享一个波段买卖的指标,准确性请各位验证   

来源:花都股票学习网  阅读: 2019年11月05日 13:27:47

  以下是通达信分享一个波段买卖的指标,准确性请各位验证(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  Z1:=STRCAT('【',STRCAT(CODE,STKNAME));

   Z2:=STRCAT(' 行业:',HYBLOCK);

   Z3:=STRCAT(' 地域:',DYBLOCK);

   Z4:=STRCAT(STRCAT(' 概念:',GNBLOCK),'】 ');

  Z5:=STRCAT(Z1,Z2);

   Z6:=STRCAT(Z3,Z4);

   Z7:=STRCAT(Z5,Z6);

   DRAWTEXT_FIX(1,0,0.0,0,Z7),COLOR00EEEE;

   DRAWTEXT_FIX(1,0,0.06,0,STRCAT('【风格:',STRCAT(FGBLOCK,'】'))),COLOREEEE00;

   EMA13:=EMA(C,13),COLORWHITE;

   EMA21:=EMA(C,21),COLORYELLOW;

   EMA34:=EMA(C,34),COLORFF00FF;

   EMA60:=MA(C,60),COLORFFCC66;

   VAR2:=(2*CLOSE+HIGH+LOW)/4;

   VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);

   VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);

  散户:=EMA((VAR2-~VAR4)/(VAR5-VAR4)*100,4)*VAR3;

  庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;

   DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←观望'),COLORLIRED;

   DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←吃饱离场'),COLORGREEN;

   DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);

   DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);

   VAR9:=CLOSE-REF(CLOSE,5);

   VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);

   VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);

  卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);

   DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);

  卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

   B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;

   S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

   VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;

   S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;

   A0:=(L+H+C*2)/4;

   A1:EMA(A0,14)COLORBLUE,LINETHICK2;

   A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;

   A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

   A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;

   STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;

   STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;

   STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;

   STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

   DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW

   *

   0.99),'加点仓准备吃肉'),LINETHICK3,COLORF00FF0;

   DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH

   * 1.01),'↓猪八戒背媳妇跑'),LINETHICK3,COLORFFFFFF;

   STICKLINE((EMA(CLOSE,2) >=

   EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;

   STICKLINE((EMA(CLOSE,2)

   >=

   EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;

   STICKLINE((EMA(CLOSE,2)

   >=

   EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;

   STICKLINE((EMA(CLOSE,2)

   <

   EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;

   STICKLINE((EMA(CLOSE,2)

   <

   EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;

   STICKLINE((EMA(CLOSE,2)

   <

   EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;

   STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))

   OR

   CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;

   STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))

   OR

   CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;

   STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))

   OR

   CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,2,0),COLOR00CCCC;

   MAA5:MA(C,5),COLORFF00FF,LINETHICK5;

   MAA10:=MA(C,10);

   MAA30:MA(C,30),COLORRED;

   KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

   A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

   A4:=SMA(A3,3,1);

   A5:=SMA(A4,3,1);

   A6:=3*A4-2*A5;

   A7:=C-REF(C,1);

   A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

   DRAWTEXT(FILTER(买=1,5),LOW-0.05,'猪八戒买入'),COLORYELLOW;

  

  本站关于“300061康耐特:通达信分享一个波段买卖的指标,准确性请各位验证”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板