操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 300175朗源股份:通达信选股几率在80%(抄底和中长期指标)

300175朗源股份:通达信选股几率在80%(抄底和中长期指标)   

来源:花都股票学习网  阅读: 2019年11月05日 13:27:22

  以下是通达信选股几率在80%(抄底和中长期指标)(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  Var1:=(HHV(HIGH,9)-LLV(LOW,9));

   Var2:=(HHV(HIGH,9)-CLOSE);

   Var3:=(CLOSE-LLV(LOW,9));

   Var4:=Var2/Var1*100-70 ;

   Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; 

   Var6:=(2*C+H+L)/4;

   Var7:=SMA((Var3/Var1*100),3,1); 

   Var8:=LLV(LOW,34);

   Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);

   Var10:= IF(Var9>100,Var9-100,0);

   VarA:=HHV(HIGH,34);

  防线B:=EMA((Var6-Var8)/(VarA-Var8)*100,8);

   B1:=EMA(防线B,5);

   ★乌云翻滚:IF(防线B>65 AND 防线B<80 AND 防线B-B1<0,90,80),STICK,linethick2,COLORf0000f;

   80,STICK,linethick2,COLOR000000;

  丰收在望:IF(防线B>70 AND 防线B-B1>=0,79,69),STICK,linethick2,COLORf00ff0;

   69,STICK,linethick2,COLOR000000;

  冰山沉船:IF(防线B>26 AND 防线B<65 AND 防线B-B1<0,58,48),STICK,linethick2,colorwhite;

   48,STICK,linethick2,COLOR000000;

   ★守仓待涨:IF(防线B>47 AND 防线B<70 AND 防线B-B1>=0,47,37),STICK,linethick2,coloryellow;

   37,STICK,linethick2,COLOR000000;

  青龙戏水:IF(防线B>5 AND 防线B<35 AND 防线B-B1<0,36,26),STICK,linethick2,COLORfff000;

   26,STICK,linethick2,COLOR000000;

   ★开仓进宝:IF(防线B>17 AND 防线B<59 AND 防线B-B1>=0,25,15),STICK,linethick2,COLOR00ff00;

   15,STICK,linethick2,COLOR000000;

   VarX1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

   VarX2:=SMA(VarX1,9,1)+100;

   VarX3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

   VarX4:=SMA(VarX3,3,1);

   VarX5:=SMA(VarX4,3,1)+100;

   VarX6:=VarX5-VarX2;

   100,coloryellow;

  逃顶: IF(VarX6>100,80,100) ,linethick2, color00ff00;

   ★空仓观望★:IF( 逃顶=0,15,-10),STICK,linethick7,colorred;

  无限风光:IF(防线B-B1>0,防线B,0),POINTDOT,linethick5,colorred;

  泰坦尼克:IF(防线B-B1<0,B1,0),POINTDOT,linethick5,COLORfff000;

   {VarB1:=ZIG(3,13);

  乌云盖顶:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),

   55,100),colorblue;

  猎豹出击: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1)

   , 45,0),colorred;}

   {DRAWICON(CROSS(B1 ,16) ,20 ,3 );}

  抄底:IF(VarX6<20,20,0) ,linethick2, colorred;

   ★春种:IF(CROSS(B1 ,16) ,B1+12 ,0 ),linethick2,coloryellow;

   ★丰收:IF(CROSS(B1 ,防线B )AND B1>74 ,60,100 ),linethick2,colorblue;

   {VarB1:=ZIG(3,13);

  猎豹出击: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1)

   , 45,0),colorred;}

  

  本站关于“300175朗源股份:通达信选股几率在80%(抄底和中长期指标)”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板