操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 200488晨鸣纸业:通达信底部信号 和谐公式源码分享

200488晨鸣纸业:通达信底部信号 和谐公式源码分享   

来源:花都股票学习网  阅读: 2019年11月05日 13:27:11

  以下是通达信底部信号 和谐公式源码分享(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  {公式名称: 底部信号}

   

  VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR4:=(VAR1+2*VAR2+3*VAR3)/6;

  VAR5:=MA(VAR4,3);

  接近底部:STICKLINE(VAR5<(-12) AND VAR5>=(-18),2,0,6,0),COLORRED;

  抄底二:IF(VAR5<(-18),3,0),COLORFF35FF;

  STICKLINE(VAR5<(-18),3,0,6,0),COLORFF35FF;

  VAR6:=DMA(CLOSE,VOL/MA(VOL,4)/4);

  VAR7:=DMA(CLOSE,VOL/MA(VOL,31)/31);

  VAR8:=(CLOSE-VAR6)/VAR6*100<(-10);

  VAR9:=(VAR6-VAR7)/VAR7*100<(-16);

  VAR10:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<(-23);

  VAR11:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;

  VAR12:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));

  VAR13:=INDEXC;

  VAR14:=MA(VAR13,6);

  VAR15:=MA(VAR13,24);

  VAR16:=MA(VAR13,32);

  VAR17:=VAR16>VAR14*1.11 AND VAR15>VAR14*1.095;

  VAR18:=(VAR8 AND VAR9 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>(-0.07) OR VAR10 AND VAR11 AND CROSS(VAR12,79) OR VAR17 AND CLOSE/COST(8)<=0.8)*100;

  抄底王:VAR18>0,COLORWHITE;

  STICKLINE(VAR18>0,0,6,6,0),COLORWHITE;

  

  本站关于“200488晨鸣纸业:通达信底部信号 和谐公式源码分享”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板

上一篇:600163重组:通达信智能暴利短线主图源码


下一篇:没有了