操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 600163重组:通达信智能暴利短线主图源码

600163重组:通达信智能暴利短线主图源码   

来源:花都股票学习网  阅读: 2019年11月05日 13:21:21

  以下是通达信智能暴利短线主图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  通达信指标:智能暴利短线主图

  

  JRH:=HHV(C,2);

   JRL:=LLV(C,2);

   MA3:=MA(CLOSE,3);

   YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

   VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

   VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

   VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

   VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

   VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

   VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

  红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;

  卖出:=IF(红色持股,JRL,DRAWNULL);

  明离场价:=卖出,COLORFF99FF,NODRAW;

  今离场价:REF(卖出,1)COLOR0000FF,NODRAW;

  青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;

  进:=IF(青色观望,JRH,DRAWNULL);

  明进场价:=进,COLOR33AACC,NODRAW;

  今进场价:REF(明进场价,1),COLORFF0000,NODRAW;

  短买:VAR19,COLOR33AACC,NODRAW;

  品红离场:VAR1A,COLORFF99FF,NODRAW;

  急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;

  上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;

  月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;

  日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;

  辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;

  牵牛线:MA(CLOSE,26),COLORFF00FF;

  等待:=IF(MA3>辰星线,辰星线,MA3);

   IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;

   IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;

   IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;

   IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF;

   IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;

   STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;

   STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;

   STICKLINE(C>=O,L,H,0,0),COLOR0000CC;

   STICKLINE(C<O,L,H,0,0),COLOR999900;

   STICKLINE(1,C,O,3.5,0),COLOR858500;

   STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;

   STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;

   STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;

   STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;

   STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;

   STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;

   STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;

   STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;

   STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;

   STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;

   STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;

   CO:=(C-O);

   STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;

   STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;

   STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;

   STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;

   STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;

   STICKLINE(短买,O,O+CO/3,2.8,0),COLOR335555;

   STICKLINE(短买,O,O+CO/3,2,0),COLOR338888;

   STICKLINE(短买,O,O+CO/3,1.5,0),COLOR33AAAA;

   STICKLINE(短买,O,O+CO/3,1,0),COLOR33CCCC;

   STICKLINE(短买,O,O+CO/3,0,0),COLOR33EEEE;

   DRAWTEXT(短买,REF(CLOSE,1),'←买'),COLOR33FFCC;

   STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;

   STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;

   STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;

   STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;

   STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;

   DRAWTEXT(品红离场,REF(CLOSE,1)+0.1,'←卖'),COLORFF99FF;

  

  本站关于“600163重组:通达信智能暴利短线主图源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板
版权声明:来源:600163重组:通达信智能暴利短线主图源码http://www.yaimei.com/soft/8513.html 以下是通达信智能暴利短线主图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用...