操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 600200资金流向:通达信3A趋势线整合指标源码

600200资金流向:通达信3A趋势线整合指标源码   

来源:花都股票学习网  阅读: 2019年11月05日 13:21:12

  以下是通达信3A趋势线整合指标源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  V1:=BARSCOUNT(CLOSE)*3.142/180;

   X1:0,COLORFFFFCC;

   VAR1:=MA(CLOSE,5);

   VAR2:=MA(CLOSE,10);

   VAR3:=MA(CLOSE,20);

   VAR4:=MA(CLOSE,30);

   VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;

   VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

   VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

   VAR8:=EMA(VAR6,8);

  底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,1,0),COLORFF00FF;

  低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,1,0),COLORYELLOW;

  买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,4,0),COLOR0099FF;

   VAR9:=TROUGHBARS(3,15,1)<10;

   VAR10:=PEAKBARS(3,15,1)<10;

  

   VAR11:=IF(VAR9=1,50,0);

   VAR12:=IF(VAR10=1,50,0);

  底部:= IF(VAR11=50,50,0);

  头部:= IF(VAR12=50,100,0);

   A:IF( 底部>REF(底部,1),50,0);

   AA:IF(头部>REF(头部,1),50,0);

   DRAWTEXT(A=50,90,'买进'),COLORRED,LINETHICK1;

   DRAWTEXT(AA=50,90,'卖出'),COLOR00FF00,LINETHICK1;

   DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,1);

   DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'短买'),COLORFFFFFF;

  坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,1,0),COLORRED;

  谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,1,0),COLOR00FF00;

  果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,1,1),COLORFFCC66;

   VAR13:=(HIGH+LOW+CLOSE*2)/4;

   VAR14:=EMA(VAR13,21);

   VAR15:=STD(VAR13,21);

  

   VAR16:=((VAR2-VAR3)/VAR4*100+200)/4;

   VAR17:=(EMA(VAR5,5)-25)*1.56;

   AK: EMA(VAR6,2)*1.22,COLORD9D919,LINETHICK1;

   AD1: EMA(AK,2),COLORYELLOW,LINETHICK1;

   AJ: 3*AK-2*AD1,COLORRED,LINETHICK1;

  

  本站关于“600200资金流向:通达信3A趋势线整合指标源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板
版权声明:来源:600200资金流向:通达信3A趋势线整合指标源码http://www.yaimei.com/soft/8511.html 以下是通达信3A趋势线整合指标源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用...