操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 600120资金流向:通达信攻击反转指标和双CCI指标双剑合璧

600120资金流向:通达信攻击反转指标和双CCI指标双剑合璧   

来源:花都股票学习网  阅读: 2019年11月05日 13:20:39

  以下是通达信攻击反转指标和双CCI指标双剑合璧(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  N:=14;

   M:=84;

   TYP:=(HIGH+LOW+CLOSE)/3;

   C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

   C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

  注意了结:200,COLORRED;

  底部区域:-150,COLORGREEN;

   RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); 

  买入时机: IF(CROSS(C1,-150),-150,-200),COLORRED,LINETHICK1; 

   LL:=REF(CLOSE,1); 

   MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100; 

  分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK1;

  牛启动: IF(CROSS(C2,-70),-100,-150),COLORGREEN,LINETHICK1;

   VAR2:=REF(LOW,1);

   VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

   VAR4:=EMA(VAR3*10,3);

   VAR5:=LLV(LOW,13);

   VAR6:=HHV(VAR4,13);

   VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;

   VAR9:=IF(VAR8>100,100,VAR8);

   VAR10:=VAR9*10;

   STICKLINE(VAR9>-120,0,VAR10,8,1);

   STICKLINE(VAR9>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR10,8,0),COLORRED; STICKLINE(VAR9>0.1 AND VAR9<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR10,8,0),COLOREE00EE;

  

  本站关于“600120资金流向:通达信攻击反转指标和双CCI指标双剑合璧”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板
版权声明:来源:600120资金流向:通达信攻击反转指标和双CCI指标双剑合璧http://www.yaimei.com/soft/8501.html 以下是通达信攻击反转指标和双CCI指标双剑合璧(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋...