操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 600288股票:通达信用换手率替代成交量,带盘中虚拟源码

600288股票:通达信用换手率替代成交量,带盘中虚拟源码   

来源:花都股票学习网  阅读: 2019年11月05日 13:20:31

  以下是通达信用换手率替代成交量,带盘中虚拟源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  底线:STICKLINE(0=0,0,0,1500,1),COLORRED;

   A1:=IF(RANGE(FROMOPEN,0,61),VOL/CAPITAL*100*60/FROMOPEN,DRAWNULL);

   A2:=IF(RANGE(FROMOPEN,60,121),VOL/CAPITAL*100*120/FROMOPEN,A1);

   A3:=IF(RANGE(FROMOPEN,120,181),VOL/CAPITAL*100*180/FROMOPEN,A2);

   A4:=IF(RANGE(FROMOPEN,180,241),VOL/CAPITAL*100*240/FROMOPEN,A3);

   A5:=IF(ISLASTBAR&&PERIOD=5,VOL/CAPITAL*100*240/FROMOPEN,DRAWNULL);

  虚拟:IF(ISLASTBAR&&PERIOD=4,A4,A5),COLORRED;

   STICKLINE(ISLASTBAR,虚拟,0,-1,-1),COLORGREEN;

  换手:IF(CAPITAL>1,VOL/CAPITAL*100,VOL/10000),COLORWHITE,VOLSTICK;

  五换手:SUM(换手,5),NODRAW;

  十换手:SUM(换手,10),NODRAW;

  廿换手:SUM(换手,20),COLORFF6EC7,NODRAW;

   M5:MA(换手,5),COLORGREEN;

   M120:MA(换手,120),COLORYELLOW;

   DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

   DEA:=EMA(DIFF,9);

   MACD:=2*(DIFF-DEA);

   QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);

   QM:=LLVBARS(MACD,QZQ+20);

   MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);

   QF:=LLVBARS(DIFF,QZQ+20);

   DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);

   XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ

   AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0;

   MACD双背离:REF(XG1,1)=1 AND MACD>REF(MACD,1),LINETHICK2,COLORYELLOW;

  

  本站关于“600288股票:通达信用换手率替代成交量,带盘中虚拟源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板
版权声明:来源:600288股票:通达信用换手率替代成交量,带盘中虚拟源码http://www.yaimei.com/soft/8498.html 以下是通达信用换手率替代成交量,带盘中虚拟源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股...