操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
您现在的位置:操盘手之家 > 股票软件 > 600169资金流向:通达信黄色K线源码

600169资金流向:通达信黄色K线源码   

来源:花都股票学习网  阅读: 2019年11月05日 13:20:26

  以下是通达信黄色K线源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  实时线:MA(CLOSE,1),COLORYELLOW;

   VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

   VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

   VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{红1}

   VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

   VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

   VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

   STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

   VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;

   VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

   VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

   STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,1),COLORYELLOW;

   VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR 

   VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

   STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,2),COLOR00FF00{98FD};

   STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;

   STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;

   STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;

   STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;

   STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,0),COLORBLUE;

   STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090FF2;

   CJ2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL); 

   CJ3:=(CLOSE-CJ2)/CJ2*100; 

   CJ4:=REF(CJ3,1)<-40 AND CJ3>REF(CJ3,1) AND REF(CJ3,1)<REF(CJ3,2) AND CJ3-REF(CJ3,1)>2.5; 

   CJ5:=(CLOSE-OPEN)/OPEN*100; 

   CJ6:=REF(CLOSE,1); 

   CJ7:=SMA(MAX(CLOSE-CJ6,0),6,1)/SMA(ABS(CLOSE-CJ6),6,1)*100; 

   CJ8:=COUNT(CJ7<20,20)>=1; 

   CJ9:=CJ5>9 AND CJ8; 

   CJA:=100*WINNER(OPEN); 

   CJB:=100*WINNER(CLOSE); 

   CJC:=CJB-CJA; 

   CJD:=CJC>=30; 

   CJE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); 

   CJF:=REF(CLOSE,1); 

   CJ10:=SMA(MAX(CLOSE-CJF,0),5,1)/SMA(ABS(CLOSE-CJF),5,1)*100; 

   CJ11:=COUNT(CJ10<20,20)>=1; 

   CJ12:=CJE AND CJ11; 

   CJ13:=MA(CLOSE,4); 

   CJ14:=MA(CLOSE,10); 

   CJ15:=MA(CLOSE,20); 

   CJ16:=MA(CLOSE,25); 

   CJ17:=COUNT(CROSS(CJ14,CJ15),2)=1; 

   CJ18:=COUNT(CROSS(CJ13,CJ16),2)=1; 

   CJ19:=CJ17 AND CJ18; 

   CJ1A:=CJ12 AND CJD AND CJ19; 

   CJ1B:=MA(CLOSE,80)-MA(CLOSE,10)/3; 

   CJ1C:=CLOSE<CJ1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3; 

  短底反弹:=CJ4 OR CJ9 OR CJ1A OR CJ1C;

   DRAWTEXT(短底反弹,LOW*0.97,'短底反弹'),COLORGREEN;

   DRAWTEXT(CROSS(0.94,(L/(MA(CLOSE,14) * 0.9))),LOW,'抄底'),COLORWHITE;

  

  本站关于“600169资金流向:通达信黄色K线源码”的内容基本完结,更多精彩敬请关注!

编辑:股海冲浪板
版权声明:来源:600169资金流向:通达信黄色K线源码http://www.yaimei.com/soft/8497.html 以下是通达信黄色K线源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由花都股票网证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!实时线...

相关资讯