操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
股票学习网 > 指标公式 > 大智慧公式 > 大智慧寻找最佳买入点的指标公式

大智慧寻找最佳买入点的指标公式   

来源:767学习网  阅读: 2021年07月02日 22:15:31

  大智慧寻找最佳买入点的指标公式,下面是本站编辑关于大智慧寻找最佳买入点的指标公式的详情解说:

QS:=SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1);
PD:=SMA(QS,3,1);
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
ZD:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
KVAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
KVAR2:=SMA(KVAR1,9,1)+100;
KVAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KVAR4:=SMA(KVAR3,3,1);
KVAR5:=SMA(KVAR4,3,1)+100;
KVAR6:=KVAR5-KVAR2;
QS1:=IF(KVAR6>45,KVAR6-45,0);
C<20 AND ZD=1 AND CROSS(QS,PD) AND QS1<10;

  以上就是关于“大智慧寻找最佳买入点的指标公式”的介绍。

  以上便是大智慧寻找最佳买入点的指标公式http://www.yaimei.com/dazhihui/20545.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注767学习网!

编辑:韩立