操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
股票学习网 > 指标公式 > 大智慧公式 > 大智慧一线定乾坤指标公式

大智慧一线定乾坤指标公式   

来源:767学习网  阅读: 2021年07月02日 22:15:22

  大智慧一线定乾坤指标公式,下面是本站编辑关于大智慧一线定乾坤指标公式的详情解说:

{一线定乾坤DZH2}
DRAWTEXTREL(22,40,'凯恩斯一线分牛熊'),linethick5,colorRed;
DRAWTEXTREL(280,50,'红色牛市,大胆做多'),linethick1,colorred;
DRAWTEXTREL(440,50,'蓝色熊市,持币为主'),linethick1,colorblue;
a:=(3*c+l+o+h)/6;
X:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+
14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)
+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+
ref(a,20))/210;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 and DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01)*JJJ>(DYNAINFO(6)-0.01)));
CB:=SMA(IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE2(7)),EMA
((HIGH+LOW+2*CLOSE)/4,144)),3,1);A:=EMA(CB,2);B:=EMA(A,5);D:=EMA(B,5);
E:=EMA(D,5);F:=EMA(E,5);G:=EMA(F,5);J:=EMA(G,5);AA:=MA(C,3);D1:=SMA(EMA(AA,2),3,1) ;
D2:=EMA(D1,2);D4:=EMA(D2,2);D5:=EMA(D4,2);D6:=EMA(D5,2);D7:=EMA(D6,2);
STICKLINE(A>J,J,A,9,0), COLOR0000ff;STICKLINE(D1>D7,D7,D1,9,0), COLOR0099FF;
STICKLINE(A<J,J,A,9,0), COLORffaa00;STICKLINE(D1<D7,D7,D1,9,0), COLORGREEN;
一线定乾坤:eMA(X,14),colorFF00FF;

  以上就是关于“大智慧一线定乾坤指标公式”的介绍。

  以上便是大智慧一线定乾坤指标公式http://www.yaimei.com/dazhihui/20543.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注767学习网!

编辑:韩立