操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
股票学习网 > 指标公式 > 大智慧公式 > 大智慧主力多空指标公式

大智慧主力多空指标公式   

来源:767学习网  阅读: 2021年07月02日 22:15:19

  大智慧主力多空指标公式,下面是本站编辑关于大智慧主力多空指标公式的详情解说:

VAR3:=1;
H1:=LOW;
H2:=HIGH;
CC:=((CLOSE)*(2) + OPEN + HIGH + LOW)/(5);
RSV:=((CC - LLV(H1,9))/(HHV(H2,9) - LLV(H1,9)))*(100);
FASTK:=SMA(RSV,3,1);
Y1A:=(((SMA(FASTK,3,1))*(VAR3))/(2) + 40)*(1.1);
Y1:=SMA(Y1A,3,1);
阳:Y1,Linethick1,coloryellow;
RSV1:=((HHV(H2,9) - CC)/(HHV(H2,9) - LLV(H1,9)))*(100);
Y2A:=(((SMA(RSV1,3,1))*(VAR3))/(2))*(1.1);
Y2:=SMA(Y2A,3,1);
阴:Y2,Linethick1,ColorFF00FF;
LC:=REF(CC,1);
RSI1:=((SMA(MAX(CC - LC,0),13,1))/(SMA(ABS(CC - LC),13,1)))*(100);
RSI2:=((SMA(MAX(CC - LC,0),6,1))/(SMA(ABS(CC - LC),6,1)))*(100);
RSI3:=IF((RSI2 > 50),(RSI2)*(1.05),RSI2);
RSV3:=((CC - LLV(H1,54))/(HHV(H2,54) - LLV(H1,54)))*(100);
RSI4:=IF((RSI3 > 100),100,RSI3);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RRR:=(EMA(SLOPE(RSI4,3),20))*(VAR3);
滑头:RSI4,Linethick2,colorred;
ZL:=EMA(RSI2,13);
主力:ZL,Linethick2,colorred;
D1:=EMA((3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1)),5);
D2:=REF(D1,1);
【多空】:D1,ColorFFFF00;
STICKLINE((D1 >= REF(D1,1)),D1,D2,1,0),colorred;
STICKLINE((D1 < REF(D1,1)),D1,D2,1,0),Color008000;

  以上就是关于“大智慧主力多空指标公式”的介绍。

  以上便是大智慧主力多空指标公式http://www.yaimei.com/dazhihui/20542.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注767学习网!

编辑:韩立