操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
股票学习网 > 指标公式 > 大智慧公式 > 大智慧直上云霄主图+副图+选股指标公式

大智慧直上云霄主图+副图+选股指标公式   

来源:767学习网  阅读: 2021年07月02日 22:14:58

  大智慧直上云霄主图+副图+选股指标公式,下面是本站编辑关于大智慧直上云霄主图+副图+选股指标公式的详情解说:

选股内容增加,主力资金净流入>0,量比大于1,换手率:2%-10%,个股盘子在10亿以内,去停盘,去ST和*ST。
选股公式:
AA:=MAX(MAX(MAX(EMA(C,2),EMA(C,5)),EMA(C,13)),EMA(C,34))<C AND O<MIN(MIN(MIN(EMA(C,2),EMA(C,5)),EMA(C,13)),EMA(C,34)) AND EMA(C,13)>=REF(EMA(C,13),1) AND EMA(C,5)>=REF(EMA(C,5),1) AND EMA(C,2)>REF(EMA(C,2),1);
BB:=(V/240)/(SUM(V,5)/1200)>1;
资金:=c<30 and FINANCE2(37)<=100000;
换手率:=DYNAINFO(37)>=2/100 and DYNAINFO(37)<=10/100;
资金流入:=amount*BIGORDER(1,2)/10000;
资金流出:=amount*BIGORDER(2,2)/10000;
主力资金:=资金流入-资金流出;
CC:=主力资金>0;
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
DD:=not(ST) and not(停牌) and not(S);
直上云霄:AA AND BB AND CC AND DD AND 资金 AND 换手率;
主图源码:
MA2:EMA(C,2),COLORWHITE;
MA5:EMA(C,5),COLORYELLOW;
MA13:EMA(C,13),COLORMAGENTA,linethick2;
MA34:EMA(C,34),COLORGREEN;
MA55:EMA(C,55),COLORRED,linethick2;
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
金箍棒:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(金箍棒,O,C,2,0),COLORYELLOW;
DRAWTEXT(金箍棒,LOW,'买入'),COLORWHITE;
副图源码:MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
直上云霄:H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);

  以上就是关于“大智慧直上云霄主图+副图+选股指标公式”的介绍。

  以上便是大智慧直上云霄主图+副图+选股指标公式http://www.yaimei.com/dazhihui/20537.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注767学习网!

编辑:韩立