操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧黄金操盘指标公式

大智慧黄金操盘指标公式   

来源:操盘手之家  阅读: 2021年06月09日 22:50:28

  大智慧黄金操盘指标公式,下面是本站编辑关于大智慧黄金操盘指标公式的详情解说:

A:=(REF(EMA(CLOSE,5),1));
b:=CROSS(EMA(CLOSE,5),EMA(SLOPE(CLOSE,21)*20+CLOSE,42));
s:=CROSS(EMA(SLOPE(CLOSE,21)*20+CLOSE,42),EMA(CLOSE,5));
DRAWTEXT(b,LOW-0.1,'←买 '),colorred,linethick2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(J,D),L*0.999,'←加仓'),COLOR00FFFF,LINETHICK2;
VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR2A:=SMA(VAR29,5,1);
VAR2B:=SMA(VAR2A,10,1);
VAR2C:=CROSS(VAR2B,VAR2A);
VAR2D:=VAR2B>80 OR VAR2A>80;
VAR2E:=VAR2C AND VAR2D;
VAR33:=HIGH;
VAR34:=LOW;
逃顶:=STICKLINE(VAR2E,VAR33,VAR34,4,0);
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,'- 落袋为安'),COLORYELLOW,linethick3;
MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORYELLOW;
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
智能黄金线:A,COLORWHITE,LINETHICK1;
B:=REF(A,1);
STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK3,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖 '),linethick2,COLORgreen;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0;
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;
DIFF:=EMA(CLOSE,21) - EMA(CLOSE,34);
DEA:=EMA(DIFF,8);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(21,3,3),"KDJ.D"(21,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(21,3,3),A2+1)<"KDJ.K"(21,3,3) AND CROSS("KDJ.K"(21,3,3),"KDJ.D"(21,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
B4:=CROSS(DIFF,DEA) AND CROSS("KDJ.K"(21,3,3),"KDJ.D"(21,3,3));
DRAWTEXT(B1,L-0.20,'▲'),COLORWHITE,LINETHICK2;
DRAWTEXT(B1,L-0.40,'MACD底背'),COLORWHITE,LINETHICK2;
DRAWTEXT(B2,L-0.20,'●'),COLORFF00FF,LINETHICK2;
DRAWTEXT(B2,L-0.40,'KDJ底背'),COLORFF00FF,LINETHICK2;
DRAWTEXT(B3,L-0.20,'◆'),COLORYELLOW,LINETHICK2;
DRAWTEXT(B3,L-0.40,'RSI底背'),COLORYELLOW,LINETHICK2;
DRAWTEXT(B4,L-0.20,'★'),COLOR0099FF,LINETHICK2;
DRAWTEXT(B4,L-0.40,'金叉共振'),COLOR0099FF,LINETHICK2;

  以上就是关于“大智慧黄金操盘指标公式”的介绍。

  以上便是大智慧黄金操盘指标公式http://www.yaimei.com/dazhihui/20218.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立