操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧红心黑板短线超买超卖研判指标公式

大智慧红心黑板短线超买超卖研判指标公式   

来源:操盘手之家  阅读: 2021年06月09日 22:50:25

  大智慧红心黑板短线超买超卖研判指标公式,下面是本站编辑关于大智慧红心黑板短线超买超卖研判指标公式的详情解说:

{红心黑板}
顶部:30,linethick0,colorblack;
底部:0,linethick0,colorblack;
中轴:15,linethick0,colorblack;
REFLINE: 0,15,30;
LC:= REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,linethick0,colorblue;
WR:100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)),linethick0,colorred;
BIAS:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,colorgreen,linethick0;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colorwhite,linethick0;
RSV:=(c-LLV(l,9))/(HHV(h,9)-LLV(l,9))*100;
K:=SMA(RSV,3,1);
D:SMA(K,3,1),linethick0,colormagenta;

drawtextrel(5,10,'WR>80超卖'),linethick2,colorred;
drawtext(wr>80,29.8,'(√)'),linethick2,colorred,ALIGN1;
drawtextrel(5,100,'D<20超卖'),linethick2,colormagenta;
drawtext(D<20,27,'(√)'),linethick2,colormagenta,ALIGN1;
drawtextrel(5,200,'RSI<30超卖'),linethick2,colorblue;
drawtext(rsi<30,24,'(√)'),linethick2,colorblue,ALIGN1;
drawtextrel(5,300,'BIAS<-3超卖'),linethick2,colorgreen;
drawtext(bias<-3,21,'(√)'),linethick2,colorgreen,ALIGN1;
drawtextrel(5,400,'CCI<-200超卖'),linethick2,colorwhite;
drawtext(cci<-200,18,'(√)'),linethick2,colorwhite,ALIGN1;
drawtextrel(5,500,'CCI>200超买'),linethick2,colorwhite;
drawtext(CCI>200,15,'(×)'),linethick2,colorwhite,ALIGN1;
drawtextrel(5,600,'BIAS>3.5超买'),linethick2,colorgreen;
drawtext(bias>3.7,12,'(×)'),linethick2,colorgreen,ALIGN1;
drawtextrel(5,700,'RSI>70超买'),linethick2,colorblue;
drawtext(rsi>70,9,'(×)'),linethick2,colorblue,ALIGN1;
drawtextrel(5,800,'D>80超买'),linethick2,colormagenta;
drawtext(D>80,6,'(×)'),linethick2,colormagenta,ALIGN1;
drawtextrel(5,910,'WR<20超买'),linethick2,colorred;
drawtext(WR<20,3,'(×)'),linethick2,colorred,ALIGN1;

  以上就是关于“大智慧红心黑板短线超买超卖研判指标公式”的介绍。

  以上便是大智慧红心黑板短线超买超卖研判指标公式http://www.yaimei.com/dazhihui/20217.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立