操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧黄金柱四区主图指标公式

大智慧黄金柱四区主图指标公式   

来源:操盘手之家  阅读: 2021年06月09日 22:50:04

  大智慧黄金柱四区主图指标公式,下面是本站编辑关于大智慧黄金柱四区主图指标公式的详情解说:

MA5:MA(CLOSE,5),COLORred,PRECIS2,LAYER0;
MA14:MA(CLOSE,14),COLOR00FFFF,PRECIS2,LAYER0;
MA25:MA(C,25),COLORFF00FF,PRECIS2,LAYER0;
ma99:ma(c,99),colorblue,precis2,layer0;
W:=BARSLAST(DISPSTATUS=1);
P:=BACKSET(DISPSTATUS=2,W/2+1);
K:=BARSLAST(CROSS(P,0.5));
KJ:=HHVALL(HIGH)-LLVALL(LOW);
VERTLINE(CROSS(P,0.5),4),COLOR00FFFF;
平衡:LLVALL(LOW)+KJ/2,COLOR00FFFF,DOTLINE,PRECIS2;
FILLRGN(平衡,HHVALL(HIGH),W>K,RGB(0,0,200)),PRECIS2;{该行设置背景色}
压力:IF(K>=0,HHVALL(HIGH)-KJ*0.191,平衡),COLORFF00FF,DOTLINE,PRECIS2;
支撑:IF(K>=0,LLVALL(LOW)+KJ*0.191,平衡),COLOR00FF00,DOTLINE,PRECIS2;
低吸:K>=0 and CROSS(平衡,LOW),COLORFF8899,LINETHICK0,PRECIS2;
低涨:(C/LLV(LOW,W)-1)*100,COLOR0000FF,LINETHICK0,PRECIS2;
天:BARSLAST(L=LLV(LOW,W)),COLOR00FFFF,LINETHICK0,PRECIS0;
DRAWTEXT(HIGH=HHVALL(HIGH) and K>=0,HIGH*1.01,'←'+NUMTOSTRN(HIGH,2)),COLORFFFFFF;
DRAWICON(低吸,LOW,6);
{以下设置提示文字部分}
DRAWTEXT(DISPSTATUS=2,压力,'0.809'),COLOR0000FF,ALIGN0;
DRAWTEXT(DISPSTATUS=2,平衡,'0.500'),COLORFFFFFF,ALIGN0;
DRAWTEXT(DISPSTATUS=2,支撑,'0.191'),COLOR00FFFF,ALIGN0;
DRAWTEXT(K=0,HHVALL(HIGH)-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF,ALIGN1;
DRAWTEXT(K=0,HHVALL(HIGH)-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00,ALIGN1;
DRAWTEXT(K=0,LLVALL(LOW)+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF,ALIGN1;
DRAWTEXT(K=0,LLVALL(LOW)+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00,ALIGN1;
{以下设置个股信息}
DRAWTEXTREL(10,50,'所属板块:'+BKNAME),COLORFFFFFF;
DRAWTEXTREL(10,120,'股票名称:'+'【'+STKLABEL+' '+STKNAME+'】'),COLOR00FF00;
DD:=FINANCE2(35);SS:=FINANCE2(37);
DRAWTEXTREL(10,190,'总股本:'+NUMTOSTRN(DD,0)+'万' +' 流通A股:'+NUMTOSTRN(SS,0)+'万'),COLOR00FFFF;
DRAWTEXTREL(10,300,'■低点至今上涨:'+NUMTOSTRN(低涨,2)+'% '+NUMTOSTRN(天,0)+'天 '),COLOR0000FF;
DRAWTEXTREL(10,360,'■目前可见K线:'+NUMTOSTRN(W+1,0)+'天'),COLOR00FF00;
DRAWTEXTREL(10,420,'■建议查阅K线:短线25天,中长线150天!'),COLORFF8899;
DRAWTEXTREL(10,920,'====【散户联盟の风帆启航】===='),COLOR889999;
{以下设置五彩立体K线}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
DRAWTEXT(LJL,L*0.99,'黄'),COLORYELLOW;
DRAWTEXT(LJL,L*0.95,'金'),COLORYELLOW;
DRAWTEXT(LJL,L*0.90,'柱'),COLORYELLOW;

  以上就是关于“大智慧黄金柱四区主图指标公式”的介绍。

  以上便是大智慧黄金柱四区主图指标公式http://www.yaimei.com/dazhihui/20212.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立

上一篇:大智慧黄金浪指标公式

下一篇:没有了